Roland Cloud

VST, AU, AAX, etc. plug-in Virtual Instruments discussion
yul
KVRian
1182 posts since 26 Sep, 2002 from Montreal, CANADA

Post Mon Jun 14, 2021 4:17 pm

sinemotor wrote:
Fri Jun 11, 2021 4:46 am
SRX plugins contain all of the XV 5080 VST waveforms but none of the XV presets.
Do the SRX contain any new waveforms that are not in the XV?

KVRist
33 posts since 27 Jul, 2018

Post Mon Jun 14, 2021 7:23 pm

yul wrote:
Mon Jun 14, 2021 4:17 pm
sinemotor wrote:
Fri Jun 11, 2021 4:46 am
SRX plugins contain all of the XV 5080 VST waveforms but none of the XV presets.
Do the SRX contain any new waveforms that are not in the XV?
Yes

KVRer
3 posts since 16 Jun, 2021

Post Tue Jun 15, 2021 10:45 pm

Hi,
sorry I had mistakenly posted twice, however the argument relating to my problem is explained in the next post.
Last edited by Nicus00 on Tue Jun 15, 2021 10:55 pm, edited 3 times in total.

KVRer
3 posts since 16 Jun, 2021

Post Tue Jun 15, 2021 10:47 pm

HI,
I am writing on this forum because I believe that Brian Mc Clelland is a member of the Roland Cloud and maybe he can give me some help .......
I have a Fantom 6 registered on Backstage with the same credentials as my Roland Cloud Account Ultimate, from which I downloaded the 15 EXZ expansions and the 4 EXB expansions.
I had updated the operating system to version 2.10 and installed the expansions following the retail installation procedure, but received the "Incorrect File" error message. Now I have updated the Roland Cloud to the new version, and the Fantom 6 to version 2.11. I re-downloaded all the expansions from my library by selecting Fantom 6/7/8 and the Hardware section but the problem remains, and I keep getting the "Incorrect File" error. The strange thing is that this only happens for EXZ-EXM-EXS files, while SDZs install without problems.
On the other hand, if I try to download the EXZ files from Axial, they install without problems.
I also tried to perform a Factory Reset of the Fantom as suggested on other forums where I have exposed the problem, but to no avail.
"Incorrect Files" should mean that the file is either corrupt or not the right one, but I have tried to re-download them dozens of times with no results.
I hope for your help.

KVRist
67 posts since 18 Sep, 2020

Post Wed Jun 16, 2021 3:05 pm

Chrisk-K wrote:
Mon Jun 07, 2021 8:04 pm
RCM had been working OK on my M1 Mac Mini for the past 3 months. Now RCM asks me to enter my email address and password every frieking time I launch it. I'm not sure how long I can tolerate this cr@p.

Edited to add: So, the latest RCM version is 2.5.14. Mine is V2.5.13 and the new update is nowhere to be found in RCM :?:
Hi, Chris-K! Brian from Roland Cloud here. If you're having difficulty with the update, you can download the installer packager from our website here:

https://www.rolandcloud.com/catalog/ess ... ud-manager

First run the uninstaller, then the installer, and you're good to go. Thanks!
dumbledog wrote:
Wed Jun 09, 2021 7:54 pm
I have to enter my login/password every time I reboot again. I thought this was fixed like a year ago, how did this bug come back?
Hi, dumbledog! At present, a login is required after restarting your machine. This is normal behavior for the program. Thanks!
Nicus00 wrote:
Tue Jun 15, 2021 10:47 pm
HI,
I am writing on this forum because I believe that Brian Mc Clelland is a member of the Roland Cloud and maybe he can give me some help .......
I have a Fantom 6 registered on Backstage with the same credentials as my Roland Cloud Account Ultimate, from which I downloaded the 15 EXZ expansions and the 4 EXB expansions.
I had updated the operating system to version 2.10 and installed the expansions following the retail installation procedure, but received the "Incorrect File" error message. Now I have updated the Roland Cloud to the new version, and the Fantom 6 to version 2.11. I re-downloaded all the expansions from my library by selecting Fantom 6/7/8 and the Hardware section but the problem remains, and I keep getting the "Incorrect File" error. The strange thing is that this only happens for EXZ-EXM-EXS files, while SDZs install without problems.
On the other hand, if I try to download the EXZ files from Axial, they install without problems.
I also tried to perform a Factory Reset of the Fantom as suggested on other forums where I have exposed the problem, but to no avail.
"Incorrect Files" should mean that the file is either corrupt or not the right one, but I have tried to re-download them dozens of times with no results.
I hope for your help.
Hi, Nicus! Brian from Roland Cloud here. Sorry for the difficulties getting the Model Expansions downloaded. For Fantom, the hardware version of the Model Expansion is required. In Roland Cloud Manager, head to the Hardware tab on the left column, then click on Fantom at the top. This will list all available content for the Fantom. These expansions require the purchase of a Lifetime Key for use with your hardware. If you have downloaded the hardware version and are still having trouble, I recommend Contacting Support through the menu in the lower left corner of Roland Cloud Manager. Feel free to reach out to us there anytime and we'll take care of you. Thanks! :)

KVRer
3 posts since 16 Jun, 2021

Post Wed Jun 16, 2021 7:03 pm

Hi Brian, many thanks.
Yes, in my library I selected Fantom 6/7/8 and then Hardware and I downloaded the files. But does the material for Fantom also need the purchase of a liftime Key now? For example, the 15 EXZ expansions and the 2 Supernatural EXS are not free, since I can't even install those and I also get the "Incorrect File" error?
As for the 4 EXMs I have the Lifetime Key for the JX-8 model expansion purchased at the time for Zenology, for the Fantom it does not allow me to purchase any liftime Key .......
I have already contacted both Cloud and Backstage support but at the moment they cannot understand the causes of this "Incorrect File" error which I get from the Fantom either.
I also had a hardware test run on the Fantom 6 to verify that there were no problems and everything is fine.

KVRist
469 posts since 23 Jan, 2008 from Hamburg, Germany

Post Thu Jun 17, 2021 4:15 am

I had documented the same error with the expansions on my MC-707 a few pages back.

Make sure that you go to your user library section and download the files from there. If you download directly from the expansion pages then the files will not work on your device and you'll just see an "Invalid file error". The files from the library should work.

At least this solved the problem on my MC-707. Maybe it helps on the Fantom too.

KVRist
168 posts since 22 Jan, 2007

Post Fri Jun 18, 2021 5:56 am

Hello,

the Cloud Manager does not start anymore.
It gets stuck with the message "Starting" "Please wait". Uninstalling and reinstalling don't help either.
My OS is Windows 10
I have already written to the support but maybe someone here has a solution.
Thank you in advance.

KVRist
67 posts since 18 Sep, 2020

Post Fri Jun 18, 2021 2:58 pm

maximoog wrote:
Fri Jun 18, 2021 5:56 am
Hello,

the Cloud Manager does not start anymore.
It gets stuck with the message "Starting" "Please wait". Uninstalling and reinstalling don't help either.
My OS is Windows 10
I have already written to the support but maybe someone here has a solution.
Thank you in advance.
Hey, maximoog! Brian from Roland Cloud here. Sorry that you're having an issue uninstalling. Download the installer package here ( https://www.rolandcloud.com/catalog/ess ... ud-manager ) and try this uninstaller. There was an update to the uninstaller recently that corrected this issue. I'll reach out for assistance also, but feel free to Contact Us through the link at http://www.rolandcloud.com/support and we'll take care of you. Thanks!

KVRist
168 posts since 22 Jan, 2007

Post Sat Jun 19, 2021 1:08 am

Hello Brian,
Thanks for the feedback. I have been able to solve the problem. There were some entries in the Windows host file that blocked the connection to the cloud. After deleting these entries, the connection now works again.

KVRian
1304 posts since 16 Apr, 2004

Post Sat Jun 19, 2021 1:48 am

so with RCM 2.5.13 all of a sudden everything is tiny. i can hardly read the text. why did that change?

it reports no new updates or instruments.

and, of course, there is a newer version available on the net (2.5.14) but the current version does not report this.

so i update manually. when i start it up, it reports there are new instruments! wtf? 2 minutes ago the previous version said no new instruments. huh? so i go looking for the new or updated instruments and OF COURSE THERE AREN"T ANY.

and the text is still tiny now on the newest version. is that intended? or do you not know that you broke your code for my Surface Book? either way is not good. good testing would have caught that before it ever made it out the door.

roland just keeps finding new ways to break this thing. every new version seems to actually get more ridiculous.

i so badly want to love this stuff, but roland is making that a very difficult thing to sustain.

please please please just sit down with someone who understands how this stuff SHOULD work and just start over. don't try to salvage this current mess. there is no way that this should be so complicated and error-prone.

User avatar
fmr
KVRAF
10093 posts since 16 Mar, 2003 from Porto - Portugal

Post Sat Jun 19, 2021 7:45 am

JamminFool wrote:
Sat Jun 19, 2021 1:48 am
please please please just sit down with someone who understands how this stuff SHOULD work and just start over. don't try to salvage this current mess. there is no way that this should be so complicated and error-prone.
Two things that certainly would help:

First: PLEASE TAKE OUT ALL THE STUFF THAT DOESN'T RELATE TO SOFTWARE. It's ridiculous that we have to always select that we just want software for the OS, not for Fantom or whatever the f*** you decided to use this thing for. Write a manager for your instruments, and leave the software ALONE.

Second: STOP CALLING "INSTRUMENTS" TO PRESETS AND LOOPS. This is plainly ridiculous. I don't even care to check that anymore. Every couple of weeks I was seeing this message, and every time it was another ridiculous pack of loops, or a preset collection IK don't care about. If your aim is to trick the users, you are just annoying them. More and more each time this happens, especially because it shows how frustrating this thing is becoming, with no fulfilling of the initial promises (I am an old subscriber, so I remember what they were).
Fernando (FMR)

KVRist
67 posts since 18 Sep, 2020

Post Mon Jun 21, 2021 10:43 am

JamminFool wrote:
Sat Jun 19, 2021 1:48 am
so with RCM 2.5.13 all of a sudden everything is tiny. i can hardly read the text. why did that change?

it reports no new updates or instruments.

and, of course, there is a newer version available on the net (2.5.14) but the current version does not report this.

so i update manually. when i start it up, it reports there are new instruments! wtf? 2 minutes ago the previous version said no new instruments. huh? so i go looking for the new or updated instruments and OF COURSE THERE AREN"T ANY.

and the text is still tiny now on the newest version. is that intended? or do you not know that you broke your code for my Surface Book? either way is not good. good testing would have caught that before it ever made it out the door.
Hi, JamminFool! The 2.5.13 version did have a specific scaling issue with Surface units that was a fringe case for some users. This was reported to us and corrected with the 2.5.14 build, which is available at https://www.rolandcloud.com/catalog/ess ... d-manager/ . Because there are many different ways to configure user setups, we don't always know if there is a bug effecting users until it is reported. We have, however, been going after these lesser reported display cases to make sure that the display is correct on as many setups as we can.

You are correct also that while our most recent releases have included our new Jam Tracks, and Sound Packs (JUNO-106 Space Pop & JD-800 Cosmic collections), the TD-50X Rock Session 01, the R&B Soul and Indie Dance Sample Packs, and the Escape from Megalopolis & Dual Personality SDZs, they are not technically new instruments. I'll get this on the board for the team to work on with the new releases. Thanks!
fmr wrote:
Sat Jun 19, 2021 7:45 am
Second: STOP CALLING "INSTRUMENTS" TO PRESETS AND LOOPS. This is plainly ridiculous. I don't even care to check that anymore. Every couple of weeks I was seeing this message, and every time it was another ridiculous pack of loops, or a preset collection IK don't care about. If your aim is to trick the users, you are just annoying them.
Hi, fmr! This is mainly just a byproduct of our rapid expansion into new content. There is no intention to trick anyone here. I'll get this reported to the team, and I'll add your input with JamminFool's to get this updated. Thanks! :)

KVRian
1304 posts since 16 Apr, 2004

Post Mon Jun 21, 2021 11:26 am

Brian.McClelland wrote:
Mon Jun 21, 2021 10:43 am
JamminFool wrote:
Sat Jun 19, 2021 1:48 am
so with RCM 2.5.13 all of a sudden everything is tiny. i can hardly read the text. why did that change?

it reports no new updates or instruments.

and, of course, there is a newer version available on the net (2.5.14) but the current version does not report this.

so i update manually. when i start it up, it reports there are new instruments! wtf? 2 minutes ago the previous version said no new instruments. huh? so i go looking for the new or updated instruments and OF COURSE THERE AREN"T ANY.

and the text is still tiny now on the newest version. is that intended? or do you not know that you broke your code for my Surface Book? either way is not good. good testing would have caught that before it ever made it out the door.
Hi, JamminFool! The 2.5.13 version did have a specific scaling issue with Surface units that was a fringe case for some users. This was reported to us and corrected with the 2.5.14 build, which is available at https://www.rolandcloud.com/catalog/ess ... d-manager/ . Because there are many different ways to configure user setups, we don't always know if there is a bug effecting users until it is reported. We have, however, been going after these lesser reported display cases to make sure that the display is correct on as many setups as we can.

You are correct also that while our most recent releases have included our new Jam Tracks, and Sound Packs (JUNO-106 Space Pop & JD-800 Cosmic collections), the TD-50X Rock Session 01, the R&B Soul and Indie Dance Sample Packs, and the Escape from Megalopolis & Dual Personality SDZs, they are not technically new instruments. I'll get this on the board for the team to work on with the new releases. Thanks!
Hi Brian,
Thanks for checking in. The problem is that i already mentioned that i manually updated to 2.5.14 and there was no change to the tiny text problem. I am running a Surface Book. Perhaps you want to add a similiar test machine to your quality control process. It is a popular enough machine to warrant attention. Regardless, i'm looking forward to a fix.

KVRist
67 posts since 18 Sep, 2020

Post Mon Jun 21, 2021 12:13 pm

JamminFool wrote:
Mon Jun 21, 2021 11:26 am
Brian.McClelland wrote:
Mon Jun 21, 2021 10:43 am
JamminFool wrote:
Sat Jun 19, 2021 1:48 am
so with RCM 2.5.13 all of a sudden everything is tiny. i can hardly read the text. why did that change?

it reports no new updates or instruments.

and, of course, there is a newer version available on the net (2.5.14) but the current version does not report this.

so i update manually. when i start it up, it reports there are new instruments! wtf? 2 minutes ago the previous version said no new instruments. huh? so i go looking for the new or updated instruments and OF COURSE THERE AREN"T ANY.

and the text is still tiny now on the newest version. is that intended? or do you not know that you broke your code for my Surface Book? either way is not good. good testing would have caught that before it ever made it out the door.
Hi, JamminFool! The 2.5.13 version did have a specific scaling issue with Surface units that was a fringe case for some users. This was reported to us and corrected with the 2.5.14 build, which is available at https://www.rolandcloud.com/catalog/ess ... d-manager/ . Because there are many different ways to configure user setups, we don't always know if there is a bug effecting users until it is reported. We have, however, been going after these lesser reported display cases to make sure that the display is correct on as many setups as we can.

You are correct also that while our most recent releases have included our new Jam Tracks, and Sound Packs (JUNO-106 Space Pop & JD-800 Cosmic collections), the TD-50X Rock Session 01, the R&B Soul and Indie Dance Sample Packs, and the Escape from Megalopolis & Dual Personality SDZs, they are not technically new instruments. I'll get this on the board for the team to work on with the new releases. Thanks!
Hi Brian,
Thanks for checking in. The problem is that i already mentioned that i manually updated to 2.5.14 and there was no change to the tiny text problem. I am running a Surface Book. Perhaps you want to add a similiar test machine to your quality control process. It is a popular enough machine to warrant attention. Regardless, i'm looking forward to a fix.
Hi, JamminFool! Yes, we have added a Surface Pro to our testing setup as of last week. Our future builds will use this to assure correct display going forward. Thanks!

Return to “Instruments”