RAPID Synthesizer | 1.8.5 Released | Chorus X, Vintagizer and more

VST, AU, AAX, etc. plug-in Virtual Instruments discussion
KVRist
33 posts since 12 Apr, 2021

Post Fri May 28, 2021 2:12 am

Trancit wrote:
Thu May 27, 2021 2:03 pm
How does the GUI of Rapid perform on your systems (1.8.5.12 on windows 10)??

I recently noticed that I´ve got some heavy lag and I am not sure if it was always like this...

Loading a fresh instance of Rapid takes about 5-6 seconds until the GUI shows up (load from SSD)...

This wouldn´t be so special but I get the same delay each time I reopen the GUI...
Second do I have a very noticeable delay (1-2 seconds) for clicking on a tab until it shows up...

Some things I asked the support (didn´t got any answer till now):

1. I cannot disable tool tips... no matter what I try ...tool tips are always "on"
2. same for the frame rate... it stays at 60 no matter how hard I try to set it to 30

Thx in advance...
Found this info relating to Rapid:
On Windows just right click on Ableton.exe file and chang it to run as administrator.. works with Bitwig and Ableton where it was taking ages to open and switch between layers etc.. runs fine on both now.

KVRAF
3129 posts since 27 Jul, 2004

Post Fri May 28, 2021 4:41 am

Lenco wrote:
Fri May 28, 2021 2:12 am
Found this info relating to Rapid:
On Windows just right click on Ableton.exe file and chang it to run as administrator.. works with Bitwig and Ableton where it was taking ages to open and switch between layers etc.. runs fine on both now.
You are right... I just checked and with administrator rights it runs fine now...
Thanx very much for the tip!!
Follow me on YouTube: M.o.R FL Studio Tricks
Become a patron: M.o.R FL Studio Tricks

KVRAF
3129 posts since 27 Jul, 2004

Post Fri May 28, 2021 10:14 am

Just got a reply from Parawave...

Deleting the settings.xml eliminates the GUI lag too without having to start the DAW with administrator rights!!

Second... The problem with tool tips is a bug which shall be fixed with the next update... until then one can edit the settings.xml with the line:
<property name="tooltips" value="0"/>
Follow me on YouTube: M.o.R FL Studio Tricks
Become a patron: M.o.R FL Studio Tricks

KVRist
69 posts since 27 Nov, 2006

Post Sun Jul 25, 2021 12:09 am

Hey Parawave - please provide an update of when and what to expect for next update/expansions. :?: :?: :?:

Also how is progressive house expansion going :?: :?: :?:

Thanks

User avatar
KVRAF
1510 posts since 25 Apr, 2009 from France

Post Sun Jul 25, 2021 1:42 am

I still use this synth every single day, but I’d also love new expansions.
This post is supposed to be non-agressive. Now please give me a broad smile. :ud:

User avatar
KVRist

Topic Starter

374 posts since 15 Mar, 2016 from Germany

Post Mon Jul 26, 2021 7:35 am

zeph wrote:
Sun Jul 25, 2021 12:09 am
Hey Parawave - please provide an update of when and what to expect for next update/expansions. :?: :?: :?:

Also how is progressive house expansion going :?: :?: :?:

Thanks
No much to show, updates are still development. You can find our road map here: https://parawave-audio.com/rapid_roadmap

Unfortunately the "Progressive" XT got delayed due to unforseen circumstances.

User avatar
KVRAF
4249 posts since 2 Oct, 2008

Post Mon Jul 26, 2021 10:41 pm

Untitled.png
Cant see libraries

I uninstalled, fresh install, reverted back to 1.8. and still the same. ???
You do not have the required permissions to view the files attached to this post.
High Quality Soundsets for Lush-101 | Hive | Electra 2 | Diversion | Halion | Largo | Rapid | Dune II | Thorn | and more.

User avatar
KVRian
780 posts since 11 Aug, 2018 from UE

Post Tue Jul 27, 2021 2:40 am

Have you try to re authorize it ?
Best
YY

User avatar
KVRAF
4249 posts since 2 Oct, 2008

Post Tue Jul 27, 2021 4:19 am

Authorization is good, but no, why would that work?
High Quality Soundsets for Lush-101 | Hive | Electra 2 | Diversion | Halion | Largo | Rapid | Dune II | Thorn | and more.

User avatar
KVRian
780 posts since 11 Aug, 2018 from UE

Post Tue Jul 27, 2021 5:38 am

It happened to me : the library was not found. I authorized it again and after that, all was working.
Best
YY

User avatar
KVRAF
4249 posts since 2 Oct, 2008

Post Sat Jul 31, 2021 6:14 pm

So I de authorize it then do it again???

Will try, thanks
High Quality Soundsets for Lush-101 | Hive | Electra 2 | Diversion | Halion | Largo | Rapid | Dune II | Thorn | and more.

User avatar
KVRAF
4249 posts since 2 Oct, 2008

Post Sat Jul 31, 2021 6:15 pm

Okay, how do I de authorize it. I don't see that option. On site or in the plugin?
High Quality Soundsets for Lush-101 | Hive | Electra 2 | Diversion | Halion | Largo | Rapid | Dune II | Thorn | and more.

User avatar
KVRAF
1510 posts since 25 Apr, 2009 from France

Post Sat Jul 31, 2021 8:30 pm

Touch The Universe wrote:
Sat Jul 31, 2021 6:15 pm
Okay, how do I de authorize it. I don't see that option. On site or in the plugin?
Content (top, center-right)/Clear Licence ?
This post is supposed to be non-agressive. Now please give me a broad smile. :ud:

User avatar
KVRAF
4249 posts since 2 Oct, 2008

Post Sat Jul 31, 2021 9:29 pm

The entire screen is blank though in content section :?
High Quality Soundsets for Lush-101 | Hive | Electra 2 | Diversion | Halion | Largo | Rapid | Dune II | Thorn | and more.

User avatar
KVRist

Topic Starter

374 posts since 15 Mar, 2016 from Germany

Post Tue Aug 03, 2021 1:28 pm

Touch The Universe wrote:
Sat Jul 31, 2021 9:29 pm
The entire screen is blank though in content section :?
If you click on the content button in the top row, is it shown as installed and activated (two green checkmarks)? If not, yes a new activation will help.

If not, it could be that the content can't be located. Consider this:
1. Uninstall the Factory Sounds, and the Extensions.
2. Uninstall the Rapid Plugin.
3. Go to C:\ProgramData\Parawave\Rapid and delete the remaining content there.

From there on it's like a completely new installation.

1. Install the Factory Sounds
2. Install the Rapid Plugin
3. Start Rapid and perform a new activation.

Return to “Instruments”