Reaktor > CV > Hardware -ENSEMBLE works on standalone Reaktor but not while as VSTi on Cubase. How to fix it?

Plug-in hosts and other software applications discussion
KVRer
25 posts since 29 Nov, 2020 from HellSinKey, Finland

Post Mon Sep 20, 2021 2:08 am

Hi, I need some help to find the right settings for Reaktor, Cubase and my hardware synthesizer to work together.

First, In Reaktor (6) as a standalone application I made an ensemble using Blocks Base and everything works. Its purpose is to control my analogue hardware synthesizer, Korg MS-20 (mini), using CV (control voltage) thru DC-coupled outputs on my sound card (RME Fireface UCX II).

I made the Reaktor Ensemble as adviced in this video:

https://www.youtube.com/watch?v=-15njXbyVJ4

And as I said, the ensemble works just as it should, but only if I'm using Reaktor as a standalone application. When I open exactly the same ensemble with Reaktor VSTi while on Cubase, the ensemble won't work.

At first Cubase + Reaktor VSTi (with the ensemble) + MS-20 combination didn't produce any sound at all when I hit the play. But then when I found the 'Activate All Outputs...' from the 'Functions' -dropdown menu from the top right corner of the Reaktor VSTi and hit play, really short sounds started to come from my speakers at very fast BPM.

But that's all, the MS-20 doesn't play the programmed notes the same way it plays them when using the Reaktor as a standalone application.

I have also activated all the needed Inputs / Outputs of the sound card from Cubase (Studio / Audio Connections...) ...and checked from Studio Setup / Audio System options that they are indeed active.

As I'm stuck with this and can't figure out what settings I need to change (or rewire the whole ensemble?) to get this Reaktor ensemble to work in Cubase also, so I would greatly appreciate any advice in this issue! What to do? Thank you in advance!

KVRist
99 posts since 8 Oct, 2019 from Lannion, France

Post Mon Sep 20, 2021 10:34 am

So you hear the CVs on your monitors ?
Doesn't in mean that Cubase mixes all the outputs from Reaktor to the stereo mix of the project ?
You didn't mention the cubase mixer setup ; Don't you have route the mixer tracks corresponding to the CV outputs towards the good card outputs ?

KVRer

Topic Starter

25 posts since 29 Nov, 2020 from HellSinKey, Finland

Post Tue Sep 21, 2021 10:49 am

Hey, thanks a lot! That was it, I totally forgot to look into the Cubase MixConsole and Routings. I got it working at least partially after little testing. I think I can get it right after some more messing around with the system.

There's a lot of new stuff for me because I just bought Cubase last July and RME Fireface UCX II month after. They both are really complex systems... as is Reaktor.

Return to “Hosts & Applications (Sequencers, DAWs, Audio Editors, etc.)”