Ample Guitar SC

If you are new here check this forum first, your question may have been answered.
KVRer
3 posts since 14 Oct, 2020

Post Sat Oct 16, 2021 4:19 pm

Hello,
I am brand new to using Amplesound. I just loaded Ample Guitar SC in my DAW. I loaded some presets to try out some sounds. But, they all sound distorted and distant. I've been going through some online tutorials for Ample Guitar and the sounds they play as part of the tutorials is very clean and not distant. I'm not sure where to start to begin to create a clean electric guitar sound. There seem to be so many categories and settings that could be creating the sound I am getting. So, my question is if there is a set of steps to bring the instrument to a default clean guitar sound? If so, please let me know. Thanks!

User avatar
KVRian
652 posts since 20 Oct, 2018

Post Sun Oct 17, 2021 7:58 am

Start with the settings in your daw.
Increase the buffer size a bit.
Check if the sample rate of the audio files is the same as the sample rate you use in your daw.

KVRer

Topic Starter

3 posts since 14 Oct, 2020

Post Sun Oct 17, 2021 6:39 pm

The DAW buffer was set at 512. I bumped it up to the next setting and didn't really hear any noticeable difference. The DAW sample rate rate is 44100. How can I tell what the sample rate of Ampllesound is?

User avatar
KVRian
652 posts since 20 Oct, 2018

Post Sun Oct 17, 2021 10:16 pm

44.1 khz is a standard rate so it's probably fine.
Then we have the drivers. If you're on windows you could test using different drivers in the daw.
There's Asio delivered with an external audio interface. Asio4all which is a universal one but seems to behave bad with win10 if we believe the rumours. Wasapi exclusive and wasapi shared. Sometimes a change of audiodriver can help.

Return to “Getting Started (AKA What is the best...?)”