IK MUltimedia UNO Synth

Anything about hardware musical instruments.
User avatar
Peter - IK Multimedia
KVRAF
7542 posts since 20 Oct, 2009

Post Tue Sep 14, 2021 6:14 pm

Good eye, sorry I clicked into the active thread and posted that video!

If you click my link above you'll see that you can get the Editor through IK Product Manager with a link to download it if you don't already have it.

I'll post in the correct thread shortly.
EXPOSED (this used to say... oops can't do that, but just know I do want to avoid violating vurt's moral code and stay out of his grey areas)
T-RackS Sunset Sound Studio Reverb

dellboy
KVRAF
1789 posts since 28 Mar, 2007

Post Tue Oct 12, 2021 8:17 am

Without going through all 56 pages of this thread, has anyone ever found a solution for the "WAITING FOR UNO" issue when using the synth editor inside a DAW?

I have tried everything I can think of but still have not got it to connect inside a DAW. And I can only get it to connect in Standalone mode if no other USB device is in use.

ians
KVRist
281 posts since 26 Oct, 2004 from U.K.

Post Tue Oct 12, 2021 8:34 am

dellboy wrote:
Tue Oct 12, 2021 8:17 am
Without going through all 56 pages of this thread, has anyone ever found a solution for the "WAITING FOR UNO" issue when using the synth editor inside a DAW?

I have tried everything I can think of but still have not got it to connect inside a DAW. And I can only get it to connect in Standalone mode if no other USB device is in use.
Got it going fine in standalone mode triggered by Komplete Kontrol as a midi keyboard which connected to USB as well as the UNO. Haven't tried in a DAW yet. In settings MIDI in & out is showing UNO Synth, Controller is KK. I assume you have updated the firmware etc. I'm on a Mac BTW
Getting better in your wardrobe...

dellboy
KVRAF
1789 posts since 28 Mar, 2007

Post Tue Oct 12, 2021 8:45 am

ians wrote:
Tue Oct 12, 2021 8:34 am
dellboy wrote:
Tue Oct 12, 2021 8:17 am
Without going through all 56 pages of this thread, has anyone ever found a solution for the "WAITING FOR UNO" issue when using the synth editor inside a DAW?

I have tried everything I can think of but still have not got it to connect inside a DAW. And I can only get it to connect in Standalone mode if no other USB device is in use.
Got it going fine in standalone mode triggered by Komplete Kontrol as a midi keyboard which connected to USB as well as the UNO. Haven't tried in a DAW yet. In settings MIDI in & out is showing UNO Synth, Controller is KK. I assume you have updated the firmware etc. I'm on a Mac BTW
Yes, I updated the firmware. I can start the standalone editor and it loads the presets. Then switch on my Nektar Panorama USB controller followed by firing up Cubase. I can then change patches using the editor. But inside the DAW, which is where it would be more useful, it will not connect, it just says "WAITING FOR UNO". I have googled, and it seems to be a problem that has not been resolved.

You may find that it will be ok on a MAC when you try the editor inside your DAW as it handles audio differently to PC.

Scotty
KVRAF
2361 posts since 23 Dec, 2002

Post Tue Oct 12, 2021 9:33 am

Try opening the editor first and then turning on the UNO after . That works for me. VST communication is established and works well. PC based .

dellboy
KVRAF
1789 posts since 28 Mar, 2007

Post Tue Oct 12, 2021 10:05 am

Scotty wrote:
Tue Oct 12, 2021 9:33 am
Try opening the editor first and then turning on the UNO after . That works for me. VST communication is established and works well. PC based .
Yeah, that worked ! Thanks.

Now all I have to do is solve the awful humming noise.

Scotty
KVRAF
2361 posts since 23 Dec, 2002

Post Tue Oct 12, 2021 10:18 am

dellboy wrote:
Tue Oct 12, 2021 10:05 am
Scotty wrote:
Tue Oct 12, 2021 9:33 am
Try opening the editor first and then turning on the UNO after . That works for me. VST communication is established and works well. PC based .
Yeah, that worked ! Thanks.

Now all I have to do is solve the awful humming noise.
Try one of these... this is what I use. I got a bunch of them for cheap from Ali Express. You lose a bit of top end but it is well worth it. I use them on my Volcas and the Unos. You shouldn't have to pay more than $6 per isolator.

https://www.amazon.ca/Golvery-Ground-Lo ... 7747&psc=1

dellboy
KVRAF
1789 posts since 28 Mar, 2007

Post Wed Oct 13, 2021 5:24 am

Try one of these... this is what I use. I got a bunch of them for cheap from Ali Express. You lose a bit of top end but it is well worth it. I use them on my Volcas and the Unos. You shouldn't have to pay more than $6 per isolator.

https://www.amazon.ca/Golvery-Ground-Lo ... 7747&psc=1
[/quote]

Thanks for the suggestion, I have ordered one, I should have it in a couple of days.

Scotty
KVRAF
2361 posts since 23 Dec, 2002

Post Wed Oct 13, 2021 6:28 am

dellboy wrote:
Wed Oct 13, 2021 5:24 am
Try one of these... this is what I use. I got a bunch of them for cheap from Ali Express. You lose a bit of top end but it is well worth it. I use them on my Volcas and the Unos. You shouldn't have to pay more than $6 per isolator.

https://www.amazon.ca/Golvery-Ground-Lo ... 7747&psc=1
Thanks for the suggestion, I have ordered one, I should have it in a couple of days.
[/quote]


Let me know how it goes.

User avatar
BONES
GRRRRRRR!
12586 posts since 14 Jun, 2001 from Somewhere else, on principle

Post Wed Oct 13, 2021 7:28 pm

dellboy wrote:
Tue Oct 12, 2021 10:05 am
Now all I have to do is solve the awful humming noise.
Are you talking about Uno or Uno Pro? Even though this is the Uno thread, I'm going to assume you are talking about Uno Synth Pro and point out that you can use balanced TRS cables and that they will make a huge difference. Mine still has a little bit of noise but it's probably less than 10% of what it was before I got some balanced cables.

I gave up on trying to get my Uno Pro to connect to the editor. Life's too short and I think I have all the patches I am likely to need.
NOVAkILL : Zenbook Duo, Core i7, 16GB RAM, Win10(64), Evo8 | Studio One | JP6K, Union, Hexeract, bx_oberhausen, Odyssey, TRK-01, Vacuum Pro, Invader, Concept, GR-8, Thorn, Equator, VG Iron 2 | Uno Pro Desktop, Uno, Rocket.

dellboy
KVRAF
1789 posts since 28 Mar, 2007

Post Thu Oct 14, 2021 12:37 am

BONES wrote:
Wed Oct 13, 2021 7:28 pm
dellboy wrote:
Tue Oct 12, 2021 10:05 am
Now all I have to do is solve the awful humming noise.
Are you talking about Uno or Uno Pro? Even though this is the Uno thread, I'm going to assume you are talking about Uno Synth Pro and point out that you can use balanced TRS cables and that they will make a huge difference. Mine still has a little bit of noise but it's probably less than 10% of what it was before I got some balanced cables.

I gave up on trying to get my Uno Pro to connect to the editor. Life's too short and I think I have all the patches I am likely to need.
Just the basic UNO synth, not the Pro. I looked for a mini jack to mini jack balanced cable and gave up, they do not seem to exist, so where did you get yours from ?

Regarding the editor, it does work if you load the editor first in Studio One, and then switch on the Uno synth. The presets then load up automatically for use much like a VST.

User avatar
vurt
addled muppet weed
86392 posts since 26 Jan, 2003 from through the looking glass

Post Thu Oct 14, 2021 5:43 am

dellboy wrote:
Thu Oct 14, 2021 12:37 am
BONES wrote:
Wed Oct 13, 2021 7:28 pm
dellboy wrote:
Tue Oct 12, 2021 10:05 am
Now all I have to do is solve the awful humming noise.
Are you talking about Uno or Uno Pro? Even though this is the Uno thread, I'm going to assume you are talking about Uno Synth Pro and point out that you can use balanced TRS cables and that they will make a huge difference. Mine still has a little bit of noise but it's probably less than 10% of what it was before I got some balanced cables.

I gave up on trying to get my Uno Pro to connect to the editor. Life's too short and I think I have all the patches I am likely to need.
Just the basic UNO synth, not the Pro. I looked for a mini jack to mini jack balanced cable and gave up, they do not seem to exist, so where did you get yours from ?

Regarding the editor, it does work if you load the editor first in Studio One, and then switch on the Uno synth. The presets then load up automatically for use much like a VST.
https://www.audio-technica.com/en-gb/ca ... hsEALw_wcB

search "mini trs" :tu:

dellboy
KVRAF
1789 posts since 28 Mar, 2007

Post Thu Oct 14, 2021 8:17 am

vurt wrote:
Thu Oct 14, 2021 5:43 am
[

https://www.audio-technica.com/en-gb/ca ... hsEALw_wcB

search "mini trs" :tu:
Thanks for the link and the suggestion. After some more searching I found Roland ones in the same store that I bought the UNO synth from - I could have saved the delivery if I had known. It would be nice if IK informed there customers they will need this cable to stop the hum,then people could buy it at the same time.

https://www.andertons.co.uk/recording/r ... s-balanced

User avatar
BONES
GRRRRRRR!
12586 posts since 14 Jun, 2001 from Somewhere else, on principle

Post Thu Oct 14, 2021 3:49 pm

dellboy wrote:
Thu Oct 14, 2021 12:37 am
Just the basic UNO synth, not the Pro. I looked for a mini jack to mini jack balanced cable and gave up, they do not seem to exist, so where did you get yours from ?
You're right, they don't exist but a stereo cable will do the job just as well and you can buy those at the supermarket.
Regarding the editor, it does work if you load the editor first in Studio One, and then switch on the Uno synth. The presets then load up automatically for use much like a VST.
My Uno editor works OK, or it did last time I used it, it's the Uno Pro Editor that can't find the device.
NOVAkILL : Zenbook Duo, Core i7, 16GB RAM, Win10(64), Evo8 | Studio One | JP6K, Union, Hexeract, bx_oberhausen, Odyssey, TRK-01, Vacuum Pro, Invader, Concept, GR-8, Thorn, Equator, VG Iron 2 | Uno Pro Desktop, Uno, Rocket.

dellboy
KVRAF
1789 posts since 28 Mar, 2007

Post Mon Oct 18, 2021 4:49 am

Scotty wrote:
Wed Oct 13, 2021 6:28 am

Let me know how it goes.
The Ground Loop Noise Isolator arrived today, and it works !

It is now completely silent, or at least for my ears. It makes the UNO much more enjoyable to use now. It is pretty obviously a design fault, and IKM need to either fix it or provide one of these gadgets in the box.

Return to “Hardware (Instruments and Effects)”