*HALLOWEEN ONLY* - VPRE-73 Halloween Edition (AAX/VST/AU)

VST, AU, etc. plug-in Virtual Effects discussion
User avatar
KVRian
1182 posts since 2 Sep, 2019

Post Fri Oct 22, 2021 2:30 pm

What I'd really like to see is a Helios 69 preamp model. That would be worth a purchase.

That's the sound of the classic albums from the biggest bands in rock -- Stones, Led Zep, ACDC, Eric Clapton...
THIS MUSIC HAS BEEN MIXED TO BE PLAYED LOUD SO TURN IT UP

KVRian
869 posts since 10 Jul, 2018

Post Fri Oct 22, 2021 2:42 pm

jamcat wrote:
Fri Oct 22, 2021 2:30 pm
What I'd really like to see is a Helios 69 preamp model. That would be worth a purchase.

That's the sound of the classic albums from the biggest bands in rock -- Stones, Led Zep, ACDC, Eric Clapton...
Waves HLS Channel and Acustica Viridian have this covered... IMO they shouldn't bother unless they can do near-zero latency with comparable sound quality. Otherwise try doing something new that's actually interesting.

KVRAF
3650 posts since 10 Sep, 2010 from A shit hole (Ireland).

Post Fri Oct 22, 2021 3:54 pm

Hm... I like the skin. I'd pick it up if i didn't have the original.
“Human decency is not derived from religion. It precedes it.”
― Christopher Hitchens

User avatar
KVRian
1182 posts since 2 Sep, 2019

Post Fri Oct 22, 2021 4:05 pm

Ou_Tis wrote:
Fri Oct 22, 2021 2:42 pm
Waves HLS Channel and Acustica Viridian have this covered... IMO they shouldn't bother unless they can do near-zero latency with comparable sound quality. Otherwise try doing something new that's actually interesting.
I have Waves HLS, but Waves just sucks all around as a company with their extortive WUP, and the preamp gain doesn't really boost the output (which is what I need to drive a tape model input.) It just increases perceived harmonic distortion which is of little use to my needs.

Waves was literally the last brand I wanted to get involved with, and had there been any other viable option, I would have been all over it, provided it was a legit model of a Helios preamp (and not unusable snake oil like Acustica).

And if originality is what you want, then a 1073 model is about the last thing Black Rooster Audio should have done. Same with their LA-2A and 1176...
THIS MUSIC HAS BEEN MIXED TO BE PLAYED LOUD SO TURN IT UP

KVRian
869 posts since 10 Jul, 2018

Post Fri Oct 22, 2021 4:48 pm

jamcat wrote:
Fri Oct 22, 2021 4:05 pm

I have Waves HLS, but Waves just sucks all around as a company with their extortive WUP, and the preamp gain doesn't really boost the output (which is what I need to drive a tape model input.) It just increases perceived harmonic distortion which is of little use to my needs.

Waves was literally the last brand I wanted to get involved with, and had there been any other viable option, I would have been all over it, provided it was a legit model of a Helios preamp (and not unusable snake oil like Acustica).

And if originality is what you want, then a 1073 model is about the last thing Black Rooster Audio should have done. Same with their LA-2A and 1176...
You generally don't have to pay WUP if you're not using a Mac.

You seem to be confused about what a preamp plugin actually does. A good hardware preamp can boost gain while maximizing signal to noise ratio, but once audio crosses the analog-digital divide, the information necessary for that is lost. In terms of clean gain, preamp emulation plugins have no advantage over using a simple gain tool---if anything the noise floor is slightly worse, not better. All they add is harmonic distortion and coloration. You want to make sure the plugin is actually improving the audio more than you would by simply increasing the gain, so it's good that the preamp in HLS Channel gain matches. And there is in fact an output slider in the plugin for boosting the gain.

The novel thing about their 1073 preamp was the lower sale price point and (relative to most quality competitors) absence of the EQ. Yes, I wish they hadn't bothered with most of the compressors, Waves had the cheap end covered well enough and DMG Audio is just so much better (and 0 latency...). Of their compressors I only ended up buying KH-1 (different, 0 latency) but I find it keeps losing out to other compressors.

KVRian
1020 posts since 26 Feb, 2018

Post Fri Oct 22, 2021 4:57 pm

Please let's tone down the emotion in this thread so we can have gainful dialog.

My first reaction when I saw this promo was of excitement. I think it's fun to see a limited release version with a small gimmick. It's gone in a month, so anyone not into it doesn't have to partake. I'm not sure I would still be into it if every dev started making tons of limited releases for one or two extra knobs, but at this stage it's not a problem.

I'm curious how the 5X knob sounds, but I never max out the gain on the original because it's too rough for me. So I'm not sure I'd get use out of it. Still, I would have pulled the trigger on this fun release for the collector value and to get to play with the new knob (and to support the brand). But $29 is outside of my budget for gimmick expenses. As an owner of the purple one, I also think around $5 is what I would have paid.

I don't know how ecommerce is set up for plugins, but here in the US the cost of 2.9% + $0.30 per transaction is fairly standard across payment processors. It should be possible to profit from a $5 upsale and allow existing owners to enjoy the gimmick while supporting the brand.

User avatar
KVRian
1182 posts since 2 Sep, 2019

Post Fri Oct 22, 2021 5:06 pm

Ou_Tis wrote:
Fri Oct 22, 2021 4:48 pm
You don't have to pay WUP if you're not using a Mac.
That's not true if you work on more than one computer.
Waves takes away your 2nd of only 2 authorizations when your WUP is out of date. I actually have no problem with paying for updates. But yanking your authorization out from under you if you don't pay their protection money is unconscionable. I really want to get far away from that company.
Ou_Tis wrote:
Fri Oct 22, 2021 4:48 pm
You seem to be confused about what a preamp plugin actually does. A good hardware preamp can boost gain while maximizing signal to noise ratio, but once audio crosses the analog-digital divide, the information necessary for that is lost. In terms of clean gain, preamp emulation plugins have no advantage over using a simple gain tool---if anything the noise floor is slightly worse, not better. All they add is harmonic distortion and coloration. You want to make sure the plugin is actually improving the audio more than you would by simply increasing the gain, so it's good that the preamp in HLS Channel gain matches.
My favourite preamp plugin is the IK EQ 73, which (no surprise) is also a Neve 1073 model. It is a 1:1 model and boosts the output, not just the distortion, when you increase the input or output. Also, it NEVER does "clean gain." It's always imparting the sonic fingerprint of the preamp circuit. Same goes for Arturia's 1973-Pre, which is also good, and a bit more hyped than IK's. Black Rooster's VPRE-73 also seems to behave in a similar manner to IK and Arturia.

I understand the approach Waves and some others take, but they are not 1:1 models giving you exactly the same output the hardware would, and they don't do what I need, since I am driving the input into a tape model, and the input level affects how the tape responds. I could additionally boost the level coming from HLS, but the volume increase is now decoupled from the harmonic distortion, so the results are going to be inaccurate.
THIS MUSIC HAS BEEN MIXED TO BE PLAYED LOUD SO TURN IT UP

KVRian
1306 posts since 3 Mar, 2009 from Colorado Springs

Post Fri Oct 22, 2021 5:11 pm

Here's a quick audio example using it on a bassy synth pad. Audio gets a bit louder later, be so warned :D

https://www.youtube.com/watch?v=aDm-zO47LyY

I didn't use the new highpass on this but I have used it on some guitar - it sounds really good with guitar and that can help to tame a cab rumble that otherwise gives good overall fullness but needs a little post reduction to the boom, while getting some of the harmonics & shelving EQ going for the finishing touch.
My gear & music blog featuring guitar and synth content!

User avatar
KVRian
1182 posts since 2 Sep, 2019

Post Fri Oct 22, 2021 5:59 pm

Agreed wrote:
Fri Oct 22, 2021 5:11 pm
Here's a quick audio example using it on a bassy synth pad. Audio gets a bit louder later, be so warned :D
Sounds good.
What synth pad are you using?
THIS MUSIC HAS BEEN MIXED TO BE PLAYED LOUD SO TURN IT UP

KVRian
1306 posts since 3 Mar, 2009 from Colorado Springs

Post Fri Oct 22, 2021 6:31 pm

That's Sampletron 2's "Mood Synth Pad" which is sampling Oberheim strings principally. For post-processing / FX I'm using MixBox for three modules: Bus Compressor with a 2:1 ratio being pretty gentle, Tape Echo, and Plate Reverb.

I will be using this Halloween edition of VPRE-73 a lot I think. :)
My gear & music blog featuring guitar and synth content!

KVRist
371 posts since 28 Oct, 2018

Post Fri Oct 22, 2021 10:13 pm

because of this marketing bullshit

i sale my whole plugin collection
from Black ckicken audio

you can buy if you want

User avatar
KVRian
703 posts since 26 Nov, 2007

Post Fri Oct 22, 2021 10:58 pm

D.K should be D.ck to fit your attitude lol

a willow tree is strong enough to bend
never like the oak who lives in fear of the wind


KVRist
371 posts since 28 Oct, 2018

Post Fri Oct 22, 2021 11:06 pm

MadDogE134 wrote:
Fri Oct 22, 2021 10:58 pm
D.K should be D.ck to fit your attitude lol
yeah i think you are right
can i change my name here ?

KVRist
35 posts since 27 Oct, 2004

Post Sat Oct 23, 2021 12:59 pm

Does anyone have this working in BitWig? Works fine in Logic (AU) and Unify (VST) but isn't showing up in BitWig (using the VST version).

I've both rescanned and also trashed the BitWig index folder but no luck.

KVRist
238 posts since 3 Apr, 2012

Post Sat Oct 23, 2021 3:42 pm

inkling wrote:
Sat Oct 23, 2021 12:59 pm
Does anyone have this working in BitWig? Works fine in Logic (AU) and Unify (VST) but isn't showing up in BitWig (using the VST version).

I've both rescanned and also trashed the BitWig index folder but no luck.
Got the same issue here in Bitwig 4.0.5 & 4.0.6. Shows up in Studio One 4 too.

Return to “Effects”