cpu stress and softsynths

Configure and optimize you computer for Audio.
KVRer
10 posts since 11 Aug, 2014

Post Mon Oct 25, 2021 1:57 pm

HI. Ive got a ryzen 7 5800 32gb ram and using ableton. one instance of hive2 running and most patches are 25-30% and some even higher, also same on phase plant. Im pretty sure my hardware should be coping better, or should i be looking at a settings issue.Any help is appreciated
You kids and your m music 8)

User avatar
KVRian
655 posts since 21 Aug, 2017 from Brasil

Post Mon Oct 25, 2021 2:12 pm

I do not know, but...
-Try higher ASIO buffer
-Update to the latest motherboard BIOS
-Update to the latest chipset driver
https://www.techpowerup.com/download/am ... t-drivers/
- Check if MCLK/FCLK/UCLK is the same frequency
https://zentimings.protonrom.com/
Image

Some tweaks
viewtopic.php?p=7624448#p7624448

User avatar
KVRAF
20480 posts since 3 Feb, 2005 from in the wilds

Post Mon Oct 25, 2021 2:14 pm

Anonatron wrote:
Mon Oct 25, 2021 1:57 pm
HI. Ive got a ryzen 7 5800 32gb ram and using ableton. one instance of hive2 running and most patches are 25-30% and some even higher, also same on phase plant. Im pretty sure my hardware should be coping better, or should i be looking at a settings issue.Any help is appreciated
What sample rate you running at? what buffer settings? which Live version and which Hive version?

KVRer

Topic Starter

10 posts since 11 Aug, 2014

Post Mon Oct 25, 2021 2:31 pm

44khz 16bit. 512 samples using asio4all. live 11 and not sure exactly the hive version other than its 2. away from my pc at the moment so cant check.
You kids and your m music 8)

KVRer

Topic Starter

10 posts since 11 Aug, 2014

Post Mon Oct 25, 2021 2:31 pm

Also the motherboard bios and chipset are both upto date
You kids and your m music 8)

User avatar
KVRAF
20480 posts since 3 Feb, 2005 from in the wilds

Post Mon Oct 25, 2021 3:22 pm

Anonatron wrote:
Mon Oct 25, 2021 2:31 pm
44khz 16bit. 512 samples using asio4all. live 11 and not sure exactly the hive version other than its 2. away from my pc at the moment so cant check.
The most recent Hive (2.1) is significantly optimized. Simple presets use maybe half the cpu because any unused modules are no longer calculated.

But even with Hive 2.0, that seems like too much CPU for those settings. Do you have another DAW to try?

Return to “Computer Setup and System Configuration”