Omnisphere Extensions - cannot copy parts?

VST, AU, AAX, etc. plug-in Virtual Instruments discussion
KVRAF
6627 posts since 5 Aug, 2009

Post Wed Oct 27, 2021 6:16 am

hey guys im testing nylon sky and it seems it doesnt copy the selected part and pastes it into the layer e.g. C correctly? can someone confirm please?
DAW FL Studio Audio Interface Focusrite Scarlett 1st Gen 2i2 CPU Intel i7-7700K 4.20 GHz, RAM 32 GB Dual-Channel DDR4 @2400MHz Corsair Vengeance. MB Asus Prime Z270-K, GPU Gainward 1070 GTX GS 8GB NT Be Quiet DP 550W OS Win10 64Bit

KVRian
507 posts since 16 Jan, 2019 from a moist cave

Post Wed Oct 27, 2021 9:05 am

why not ask in the other thread?

viewtopic.php?f=1&t=571915

KVRAF
3451 posts since 25 Jan, 2007

Post Wed Oct 27, 2021 12:16 pm

Caine123 wrote:
Wed Oct 27, 2021 6:16 am
hey guys im testing nylon sky and it seems it doesnt copy the selected part and pastes it into the layer e.g. C correctly? can someone confirm please?
Working ok here, except it defaults to OFF. When I turn on the layer light, there it is on C.
http://www.guyrowland.co.uk
http://www.sound-on-screen.com
W10, i7 7820X, 64gb RAM, RME Babyface, 1050ti, PT 2019 Ultimate, Cubase Pro 10.5
MBP 2015 OSX 10.13.3 2.8ghz 16gb 1TB SSD

KVRAF

Topic Starter

6627 posts since 5 Aug, 2009

Post Wed Oct 27, 2021 1:18 pm

Thx guys i opened this topic as it is specific problem related.
I will check it again as i copied a part and pasted it but it wasnt pasted correctly.
DAW FL Studio Audio Interface Focusrite Scarlett 1st Gen 2i2 CPU Intel i7-7700K 4.20 GHz, RAM 32 GB Dual-Channel DDR4 @2400MHz Corsair Vengeance. MB Asus Prime Z270-K, GPU Gainward 1070 GTX GS 8GB NT Be Quiet DP 550W OS Win10 64Bit

Return to “Instruments”