Korg Collection 3

VST, AU, AAX, etc. plug-in Virtual Instruments discussion
Ivan_C
KVRian
1144 posts since 11 Aug, 2004 from Breuillet, France

Post Mon Sep 27, 2021 9:16 am

Nevermind, got my answer in the Wavestation thread: viewtopic.php?f=1&t=568719

seychell
KVRer
15 posts since 31 Dec, 2004

Post Fri Nov 12, 2021 5:37 am

Is anybody else having problems with Korg Software Pass? Since a few days it takes ages to log in and doesn’t allow me to install new software. I have tried a fresh install on 3 separate computers (Mojave and Monterey). Same problem. Any idea what the issue might be?

willpenney
KVRer
6 posts since 23 Oct, 2004 from Devon

Post Fri Nov 12, 2021 7:03 am

Same here, haven't tried to install software, but takes me over a minute to log in. I'm on Catalina.

ZincT
KVRist
395 posts since 14 Sep, 2016

Post Fri Nov 12, 2021 11:36 am

Same for me on Windows 10.

zzz00m
KVRAF
2805 posts since 17 Sep, 2016

Post Fri Nov 12, 2021 11:41 am

Korg Software Pass 1.1.7 took about a minute to get itself signed in today, on Windows 10. A bit longer than usual.

But all Korg Collection 3 plugins are still showing as installed.
Windows10; plugins from AAS, Ableton, AIR, Ample, Arturia, Cakewalk, Cherry, DiscoDSP, Fathom, IKM, Intermorphic, iZotope, KORG, KV331, NI, PluginGuru, PreSonus, Surge, TAL, Tone2, Toontrack, Tracktion, u-he, UJAM, Vital, Waves, XLN

User avatar
Aloysius
KVRAF
35233 posts since 11 Aug, 2008 from another dimension

Post Fri Nov 12, 2021 11:42 am

Just tried now on W10 and it took a little longer than usual but nothing major. Maybe 10 seconds maximum.
Hi-de-Hi!

seychell
KVRer
15 posts since 31 Dec, 2004

Post Sat Nov 13, 2021 10:48 am

Existing installations are ok despite very long log in times (over a minute) but no new installations are possible. Has anybody tried installing these plugins over the past couple of days?

callaghansan
KVRer
2 posts since 13 Nov, 2021

Post Sat Nov 13, 2021 2:27 pm

I just bought a new computer yesterday, mac with m1 processor. Tried to install my Korg Collection. It does not work at all with the korg software pass... I’ve been able to do it by downloading each installers, but even with that i can’t use them because I need to activate them with the korg Software pass, and the activate button does not work as well...

User avatar
WatchTheGuitar
KVRAF
9351 posts since 30 Apr, 2019

Post Sat Nov 13, 2021 2:38 pm

callaghansan wrote:
Sat Nov 13, 2021 2:27 pm
I just bought a new computer yesterday, mac with m1 processor. Tried to install my Korg Collection. It does not work at all with the korg software pass... I’ve been able to do it by downloading each installers, but even with that i can’t use them because I need to activate them with the korg Software pass, and the activate button does not work as well...
That’s odd because their OS Compatibility chart says it’s compatible via Rosetta 2
https://www.korg.com/download/global/su ... ORG_en.pdf

seychell
KVRer
15 posts since 31 Dec, 2004

Post Sun Nov 14, 2021 12:04 am

I tried a fresh install on a 2014 i7 Mac Mini with a dual boot system. Korg Software Pass is not working, either on Mojave or on Monterey. No new titles can be activated although the software works fine in demo mode.

callaghansan
KVRer
2 posts since 13 Nov, 2021

Post Sun Nov 14, 2021 8:40 am

I tried again this morning to launch Korg Sofware Pass and everything went fine (able to download and activate) while yesterday it was impossible.... So I guess it was a bug on Korg side which has been solved now.

seychell
KVRer
15 posts since 31 Dec, 2004

Post Sun Nov 14, 2021 10:45 am

Confirmed. All is working properly now. Must have been a problem with the Korg server.

chili beans
KVRist
293 posts since 4 Sep, 2014

Post Sun Nov 14, 2021 1:24 pm

I’m getting an error message when clicking on the try demo button. Says “cannot start downloading file”

User avatar
Arashi
KVRian
546 posts since 9 Apr, 2005 from Japan

Post Sun Nov 14, 2021 5:26 pm

Korg Software Pass (1.1.6 — the latest version) is still working here, but takes significantly longer to actually connect and show my instruments than before. Previously it would be ready within a few seconds; now it takes over a minute. I just tried launching it a second time and it took over a minute again.

I suspect it doesn't matter what computer or OS you're using; the service itself is just slow.
Stormchild

User avatar
eluherlu
KVRist
260 posts since 13 Aug, 2017

Post Sun Nov 14, 2021 5:39 pm

Does this bundle still cannot be resale?

Return to “Instruments”