VPS Avenger VST doesnt show up in Ableton 10

Plug-in hosts and other software applications discussion
KVRian
528 posts since 10 Mar, 2020

Post Mon Mar 30, 2020 2:56 pm

Hello there,

I just received VPS Avenger and I installed it in the correct folder as VST2 & VST3 but it doesnt show up in my Ableton.
I checked the folders and .dlls are all there.
I switched the plugin folder on off and rescanned - even with admin rights on my Windows 10 computer.

Any suggestions to solve this?

Regards, Leo

KVRian

Topic Starter

528 posts since 10 Mar, 2020

Post Tue Mar 31, 2020 2:30 am

nvm, I forgot to install this stupid codemeterruntime stupid thing, however VST3 still doesnt show...

User avatar
KVRAF
10730 posts since 4 Jan, 2017 from Warsaw, Poland

Post Tue Mar 31, 2020 2:37 am

---
Last edited by antic604 on Tue Mar 31, 2020 2:49 am, edited 1 time in total.
Stuff for sale: iZotope Music Prod. Suite 3, incl. N3 Adv, O9 Adv, Tonal Bal. Ctrl 2, RX7 Std, Vocal Synth 2, Nectar 3, R4+Nimbus. PM me :)



Music tech enthusiast
DAW, VST & hardware hoarder
My "music": https://soundcloud.com/antic604

User avatar
KVRAF
10730 posts since 4 Jan, 2017 from Warsaw, Poland

Post Tue Mar 31, 2020 2:38 am

Tendou wrote:
Tue Mar 31, 2020 2:30 am
nvm, I forgot to install this stupid codemeterruntime stupid thing, however VST3 still doesnt show...
VST3 are typically installed in C:/Program Files/Common/VST3 and they have a .vst3 file extension so when you said that you confirmed the ".dlls are all there" the VST3 couldn't have been because it's not a .dll :)
Stuff for sale: iZotope Music Prod. Suite 3, incl. N3 Adv, O9 Adv, Tonal Bal. Ctrl 2, RX7 Std, Vocal Synth 2, Nectar 3, R4+Nimbus. PM me :)



Music tech enthusiast
DAW, VST & hardware hoarder
My "music": https://soundcloud.com/antic604

KVRian

Topic Starter

528 posts since 10 Mar, 2020

Post Tue Mar 31, 2020 2:46 am

hehe you are right. but the exact file lays where my other vst3s are as well

KVRAF
1748 posts since 16 Jan, 2013 from USA

Post Tue Mar 31, 2020 10:42 am

You may have to move it, or under preferences/plug-ins add and use a custom folder.

KVRer
1 posts since 25 Nov, 2021

Post Thu Nov 25, 2021 11:05 am

Hi guys, currently having the same problem running Avenger in Live 11. I’ve installed the VST2 & 3, you literally see it scan VPS Avenger when doing the deep rescan of the folders but there’s still nothing there afterwards. Really frustrating as support aren’t replying to my ticket 😩

User avatar
KVRAF
5217 posts since 15 Dec, 2011 from Bucharest, Romania

Post Fri Nov 26, 2021 2:55 am

Doesn't show up for me either (Studio One and Renoise).

User avatar
KVRAF
2007 posts since 21 Mar, 2012 from ..from.. from.. FROM

Post Fri Nov 26, 2021 11:57 am

Dubwrx wrote:
Thu Nov 25, 2021 11:05 am
Hi guys, currently having the same problem running Avenger in Live 11. I’ve installed the VST2 & 3, you literally see it scan VPS Avenger when doing the deep rescan of the folders but there’s still nothing there afterwards. Really frustrating as support aren’t replying to my ticket 😩
e@rs wrote:
Fri Nov 26, 2021 2:55 am
Doesn't show up for me either (Studio One and Renoise).
Check your Avenger accounts and download/install 1.8.0 - it removes the need for CodeMeter and is supposed to fix random issues with some DAW. I've got Live 11 Suite and Avenger 1.8.0 opens fine.
Last edited by EnochLight on Fri Nov 26, 2021 12:02 pm, edited 1 time in total.
Win 10 | Ableton Live 11 Suite | Reason 12 | i7 3770 @ 3.5 Ghz | 16 GB RAM | RME Babyface Pro| Akai MPC Live II & Akai Force | Roland System 8 | Roland TR-8 with 7x7 Expansion | Roland TB-3 | Roland MX-1 | Dreadbox Typhon | Korg Minilogue XD

User avatar
KVRAF
5217 posts since 15 Dec, 2011 from Bucharest, Romania

Post Fri Nov 26, 2021 11:59 am

I already installed 1.8.0. That's the one that doesn't show up for me.

User avatar
KVRAF
2007 posts since 21 Mar, 2012 from ..from.. from.. FROM

Post Fri Nov 26, 2021 12:03 pm

e@rs wrote:
Fri Nov 26, 2021 11:59 am
I already installed 1.8.0. That's the one that doesn't show up for me.
Are you sure S1/Renoise is scanning the correct plugin folder? Did you note what folder Avenger 1.8.0 was installed into? With S1, you may have to force a rescan.
Win 10 | Ableton Live 11 Suite | Reason 12 | i7 3770 @ 3.5 Ghz | 16 GB RAM | RME Babyface Pro| Akai MPC Live II & Akai Force | Roland System 8 | Roland TR-8 with 7x7 Expansion | Roland TB-3 | Roland MX-1 | Dreadbox Typhon | Korg Minilogue XD

User avatar
KVRAF
5217 posts since 15 Dec, 2011 from Bucharest, Romania

Post Fri Nov 26, 2021 12:10 pm

Everything is where it should be. Also did the Studio One's blacklisted plugins reset twice before posting here.

User avatar
KVRAF
2007 posts since 21 Mar, 2012 from ..from.. from.. FROM

Post Sat Nov 27, 2021 10:15 am

e@rs wrote:
Fri Nov 26, 2021 12:10 pm
Everything is where it should be. Also did the Studio One's blacklisted plugins reset twice before posting here.
No clue what your issues is, I'm afraid. Are you on Studio One 5.x? I've got Studio One 4.6.2 and Avenger 1.8.0 shows up fine. :party:
Win 10 | Ableton Live 11 Suite | Reason 12 | i7 3770 @ 3.5 Ghz | 16 GB RAM | RME Babyface Pro| Akai MPC Live II & Akai Force | Roland System 8 | Roland TR-8 with 7x7 Expansion | Roland TB-3 | Roland MX-1 | Dreadbox Typhon | Korg Minilogue XD

User avatar
KVRAF
5217 posts since 15 Dec, 2011 from Bucharest, Romania

Post Sat Nov 27, 2021 10:18 am

4.6.2 here too. Can you please check for me the size of the .dll or .vst3 file of Aveneger?

User avatar
KVRAF
2007 posts since 21 Mar, 2012 from ..from.. from.. FROM

Post Sat Nov 27, 2021 3:29 pm

e@rs wrote:
Sat Nov 27, 2021 10:18 am
4.6.2 here too. Can you please check for me the size of the .dll or .vst3 file of Aveneger?
I'm using the 64-bit VST2 version. Maybe try installing that instead?
Win 10 | Ableton Live 11 Suite | Reason 12 | i7 3770 @ 3.5 Ghz | 16 GB RAM | RME Babyface Pro| Akai MPC Live II & Akai Force | Roland System 8 | Roland TR-8 with 7x7 Expansion | Roland TB-3 | Roland MX-1 | Dreadbox Typhon | Korg Minilogue XD

Return to “Hosts & Applications (Sequencers, DAWs, Audio Editors, etc.)”