Recording Studio Piper in Reaper

Configure and optimize you computer for Audio.
steglitz
KVRer
5 posts since 28 Nov, 2021

Post Sun Nov 28, 2021 2:46 pm

I'm just getting started with reaper and studio piper. I'm trying to understand how to get the output of studio piper into reaper so I can record. I can play my midi file in studio piper, but no matter what I select in reaper, I seem to get empty recordings. If anyone could give me some guidance on how to best get started, I'd appreciate it.

User avatar
BertKoor
KVRAF
13321 posts since 8 Mar, 2005 from Utrecht, Holland

Post Sun Nov 28, 2021 11:49 pm

Are you using Studio Piper stand-alone?
Better use it as an instrument plugin in Reaper.
That should make it a bit easier.
We are the KVR collective. Resistance is futile. You will be assimilated. Image
My MusicCalc is served over https!!

steglitz
KVRer

Topic Starter

5 posts since 28 Nov, 2021

Post Mon Nov 29, 2021 3:27 am

I am using Studio Piper as a stand-alone. Do you have any idea how to install it as a plugin? I've tried dropping the folder in the Plugins folder. I've also tried dropping Studio Piper in the folders where Reaper is looking in the settings menu. Unfortunately, there were missing folders, so I created those and still had no luck.

User avatar
BertKoor
KVRAF
13321 posts since 8 Mar, 2005 from Utrecht, Holland

Post Mon Nov 29, 2021 3:55 am

That specific question has been asked already in their official support forum:
viewforum.php?f=214

No answer there alas. The words "plugin" and "vst" are absent in the installation instructions.

Best drop the developer an email: keir [at] epipes.co.uk
We are the KVR collective. Resistance is futile. You will be assimilated. Image
My MusicCalc is served over https!!

steglitz
KVRer

Topic Starter

5 posts since 28 Nov, 2021

Post Mon Nov 29, 2021 4:09 am

Ok, will do. Thank you. :)

steglitz
KVRer

Topic Starter

5 posts since 28 Nov, 2021

Post Wed Dec 01, 2021 3:15 am

So for anyone who is interested, I've got this part sorted. I'm using Reaper, so under Options > Preferences > Plug-ins>VST, there's a section where you can add a path to your VST plug-ins. Select "Edit path list..." and then "Add Path..." The part where I messed up was when I had selected the Studio Piper folder. To install it as a plug-in, you need to select the location for Engine instead. For me, that was at C:\Program Files\Best Service\Engine 2\VSTPlugin 64-bit. After that, I hit the "Re-scan" button, and it found it right away. Now I can load it as an FX. I hope that helps anyone else who's trying to do the same.

Return to “Computer Setup and System Configuration”