Bypass Microsoft pin after restoring DAW from a windows Image Backup?

Configure and optimize you computer for Audio.
event2020
KVRist
159 posts since 6 Mar, 2017

Post Fri Nov 19, 2021 1:00 pm

I am using Windows 10 on a dedicated DAW (digital audio workstation) laptop which is never connected to the internet.

I performed a major update to one of my software apps and it caused some issues so, as I keep backups in the form of Windows Image Backups, I restored an earlier image but, and it has never done this before, when I boot my device I now get the following message at the login screen:
“your pin is no longer available due to a change the security settings on this device. Click to set up your pin again". If I click on it, windows tries to connect to the internet and from the number of posts online, others have had this issue suddenly happen out of the blue.

As I understand it, windows want some kind of PIN associated with my online MS account and needs to connect to the internet but as I have previous said, this machine is not connected to the net and the wi-fi options are disabled so I could not connect even if I want to.
Also I do not remember setting a MS PIN that is associated with my account, I may have, but I do not remember doing so.

Yes, I could do a clean install but then I would have to reinstall the audio programs and go through the pain in the rear process of trying to offline apply all of the licences, and then setting it all up to work as it should - a day or so work.

I have no idea why this has happened as I have been able to restore from my Windows Image Backups before and not once did I get this error.

After google searches and youtube videos, nothing works.

When I created the Windows Image Backups I also created a USB boot drive at the same time.

I have tried booting to the USB and then from the recovery menu > Command prompt and enabled the Built-in Administrator Account

I then did the same but booted to safe mode first

I tried from the login screen, select and hover over "restart", hold down the shift key and click restart, and then enabling the built-in Admin Account

And there have been a fair number of variations that I have tried but nothing works.

So right now I have a very expensive but un-accessible machine and clients waiting for completed work that should have been sent to them today.

Can anyone suggest anything because I am at my wits end?

Kr3eM
KVRian
665 posts since 1 Sep, 2007

Post Sat Dec 04, 2021 8:06 am

What application did you update? and what software do you use make your system image backups?

Have you checked your BIOS if TPM is enabled? if so disable it.... it's a longshot but who knows.

I assume you didn't install any windows updates or other microsoft related libraries... NET framework and suchs?

and which version of windows are you running?
(Click on the Windows key and press R and enter winver in the textbox and click Enter)

Kr3eM
KVRian
665 posts since 1 Sep, 2007

Post Sat Dec 04, 2021 8:18 am

...also IF you have the option "Sign-in options" on the login screen click it and there should be a Key symbol... click that and enter your password instead...

Return to “Computer Setup and System Configuration”