Can't make Synth1 find its presets - please someone help!

VST, AU, AAX, CLAP, etc. Plugin Virtual Instruments Discussion
RELATED
PRODUCTS

Post

Dear Anyone.

I've got Synth1 in my VST folder, where its soundbanks 0 through 9 also are, each one in its own folder as directed. But Synth1 isn't finding them, all its patches are saying INITIAL SOUND. I can't find a way to navigate it to where its folders are. It's got 2 choices, INTERNAL, which comes up as a blank white translucent screen, and EXTERNAL, which wants zip files. I've tried drag'n'drop but it won't let you do that.

Please, how do I make Synth1 find its presets? The instructions said put the preset folders in the same folder as the VST, well I have done that. How do I rub the synth's nose in the folders so it knows where its presets are?

Yours puzzledly

Chris.

Post

There are installation instructions on the Synth1 site: https://daichilab.sakura.ne.jp/softsynt ... .html#inst

Did you install Synth1 according to those? Especially the thing with the initsettings.exe is important. It creates a settings file in your users AppData/Roaming folder, which holds the information where you installed the Synth1 banks. On first installation, that inisettings.exe file has to be executed in the folder with the Synth1 banks.

Post

Dear Chk071,

Installed Synth1 without any presets cos I didn't realise there were supposed to be any. Then I read there were and you had to download them as zipfiles/RARfiles and unzip them into folders labelled soundbank00 through soundbank9 and put the folders in the same VST folder as Synth1 was, which I did. I'll go to the Synth1 site - got told it had gone, that's why I didn't go there in the first place. Read somewhere in KVR that it wasn't there any more, don't ask for the URL of that, can't remember now!

I'll go to the Daichi site, do a re-install if necessary using the initsettings and if you see this thread updated it means it's still not working for me - which will be my fault, I'm a real dumbass at getting these things right - if you don't, it means I actually DID it!!

Thanks for your help.

Yours respectfully

Chris.

Post

The presets are in the ZIP file you download from the Synth1 site. ;)

Just install it according to the instructions, and you'll be good. Meaning, unzip the folder, put the Synth1 folder in your audio software folder, then put the "Synth1 VST.dll" (32-bit) or "Synth1 VST64.dll" (64-bit) from the Synth1 folder in your VST folder, run the "initsettings.exe" in the Synth1 folder, and you're done.

Post

yeah, it's working now thanks, I didn't realise you had to run the initsettings separately, thought that was done automatically with the installation. Told you I was a NOOB!

Yours respectfully

Chris.

Post

No worries. :) The instructions are a bit weird in that regard as well, but, I'm sure the site has been translated with Google Translator or similar. "You carry out setting initialization tool "initsettings.exe" in the directory same as this file." - which file?? Gotta read "Execute the initsettings.exe file in the same directory as the Synth1 support files." or something similar.

Post

You don't actually *need* to run the initsettings, as long as you go into synth1's settings and change the paths there, but it's easier just to run the initsettings.

Return to “Instruments”