Cubase audient-buffer size problem

Plug-in hosts and other software applications discussion
RELATED
PRODUCTS
vignesh.vijay
Banned
Topic Starter
734 posts since 18 Jun, 2013

Post Wed Nov 23, 2022 6:10 am

Hi all,
I recently got the audient mkii audio interface. When I try to change the buffer size, the screen doesn't open in cubase 12 (i tried on cubase 10 as well). But when I try any other driver, it works fine. Any idea why this happens?
https://youtu.be/1uHmiegfiMU

User avatar
BertKoor
KVRAF
14226 posts since 8 Mar, 2005 from Utrecht, Holland

Post Wed Nov 23, 2022 8:00 am

Audio interfaces of several brands seem to have this issue, so despite what they say in this thread here me thinks this is a Cubase problem.

Work-around (which probably not is what you want, but anyway) first close Cubase, then open the control panel of the interface, change what you want, then open Cubase again. You will find a setting that is good for most projects, so you don't need to do this very often.
We are the KVR collective. Resistance is futile. You will be assimilated. Image
My MusicCalc is served over https!!

Smasha
KVRist
219 posts since 4 Jun, 2010

Post Thu Nov 24, 2022 6:32 pm

The ID 4 mk2 you have to select from the interface taskbar software.

It does not come up in any DAW.

kritikon
KVRAF
6926 posts since 24 May, 2002 from Tutukaka, New Zealand

Post Thu Nov 24, 2022 9:15 pm

Wot he said. TBH I didn't think you could change buffer size from within Cubase itself anyway. I use the Steinberg UR22 and to change buffer size I have to go into the control panel of the UR22, not Cubase. I assume most interfaces it's this way - within Cubase at least. Though you should be able to access the control panel from within Cubase.

EDIT - I read Smasha's post - so it's an Audient issue. I used to have a soundcard that did that - only accessed via their own sw. Should be in the manual though...did you RTFM?

vignesh.vijay
Banned
Topic Starter
734 posts since 18 Jun, 2013

Post Mon Nov 28, 2022 5:49 am

alright. makes sense. Focusrite allowed integration. But I can live with this for now.

User avatar
EdwardGivens
KVRist
65 posts since 4 May, 2022 from drippy, rainy wet western Oregon, USA.

Post Thu Dec 01, 2022 8:49 am

Smasha wrote: Thu Nov 24, 2022 6:32 pm The ID 4 mk2 you have to select from the interface taskbar software.

It does not come up in any DAW.
showed in Reaper.

still didn't do any good for me, using buffer size settings in Reaper, or the taskbar app. It'd be fixed then come back. Too bad - I liked my mk1.
Ended up switching to SSL2. Zero issues now, at least with my config. imo it's an Audient thing.

Smasha
KVRist
219 posts since 4 Jun, 2010

Post Thu Dec 01, 2022 9:52 pm

That is strange.
Does not show in Reaper for me but still works using the taskbar software.

The Audient id 4 mk 2 has lousy asio latency for me.
Pops and crackles when at 256 sample buffer size.

Windoze 11.

Sounds great when it works though.

flugel45
KVRAF
2242 posts since 9 Jun, 2002 from East of Santa Monica

Post Fri Dec 02, 2022 5:07 am

To OP--
Years ago I read that it's common practice to change interface settings at the interface control panel, so I've always done so, over multiple DAWS and interface makers.

If you're not sure whether Cubase is accurately registering the recorded buffer size, test it out by trying different buffer sizes, restarting Cubase each time, and then seeing how it performs.

Whether the correct buffer shows up in Cubase or not, it should be obvious to you if the changes are working.

Smasha
KVRist
219 posts since 4 Jun, 2010

Post Fri Dec 02, 2022 7:24 pm

I fixed my pops and crackles by Right Mouse clicking MY PC then Left click System, Advanced System Settings,Advanced,Performance Settings,Advanced then Select Background Services.

I had it set to programs and Cubase was redlining the Performance Peak metre and crackling and popping.

After that change,I can run the Audient at 64 samples and the Peak Metre is running at a third .

Return to “Hosts & Applications (Sequencers, DAWs, Audio Editors, etc.)”