Joué Pro out of box issues -- help from users

Anything about hardware musical instruments.
RELATED
PRODUCTS

Post

If there are any Joué Pro users out there...

Just unboxed my Essentials pack, plugged it in, and while the inputs show up, there's no input from the Grand Clavier module. I should've tried other modules, but I instead fired up the editor. It said this board needed a firmware upgrade to work with the editor, so I clicked okay and the light started blinking on the board. I took this to mean that the update was working, though there is no dialog, progress bar, etc. A half hour later, it's still blinking.

I'm taking this to mean one of several things:
1. The editor isn't meant to upgrade it and there's some other reason for the light blinking.
2. It's still in progress
3. There's an error during the upgrade.
4. Something else is wrong.

It certainly appears to the a Joué Pro from the picture, though it's just a Joue logo on the top. I don't want to pull the cable prematurely and brick the thing so I'll leave it alone for an hour.

Any experience with this sort of thing? Would a firmware update be required to use the Grand Clavier module if this were an old board?

Any and all help appreciated.
Last edited by jonljacobi on Sat Aug 14, 2021 12:30 pm, edited 1 time in total.

Post

Update. Pulled the plug and I didn't brick it. The Pro Fretboard works. Still get the same message saying it needs to be updated when I try to run the editor. But I'm going to wait until I hear from someone here or from the company before I do that.

On the plus side. The feel is far superior to the Sensel Morph in my book, simply because the modules are thicker. It's also decently sensitive despite that. Any worries I had in that regard are over.

Post

Another update. Everything is now hunky-dory. I tried updating several times under Windows from the editor with no success. Just a blinking light.

Once I switched to macOS and launched that version of the editor, the upgrades (one for the controller, one for the sensor) proceeded without a hitch. Each took less than 30 seconds so if you get a hang on the upgrade, either switch to macOS or... Uh. Not sure what to tell you.

Post

BTW, I quite enjoy the unit. I was somewhat worried about buyer's remorse, but it's infinitely superior for me in the small controller on your desktop role. Love it for drum input.

Post

I had the same problem. After a while unplug it. Tried again and the update went through.
But I don`t have aftertouch. There is no difference between Vibrato and Glissando.

The pads have different sizes, so that they slip in the board.

Now the velocity is not going under 50%.
The y/v pads are not working.

If it is working as supposed, it would be really great.

And there is no manual. So, it is try and error. Real fun.

Post

AUTO-ADMIN: Non-MP3, WAV, OGG, SoundCloud, YouTube, Vimeo, Twitter and Facebook links in this post have been protected automatically. Once the member reaches 5 posts the links will function as normal.
I contacted the service because of my problems.

The response was fast, friendly and helpful.
And they send me good fitting Pads. So no more slipping pads.

The old manual is working for the new model.
Here you can download the manual: https://jouemusic.com/en/pages/joue-pro-a-propos (https://jouemusic.com/en/pages/joue-pro-a-propos)

Now I have a nice working MPE Controller.

I can recommend the Joué.

Post

Since I upgraded to Pro ,two days later, two of my Pads are no longer detected and do not work anymore, and the one I have left does not transmit MPE anymore. I am still waiting for answer, but their Custom service is weak, and the only answer i had so far was totally useless, so if you upgrade, keep in mind you might end up like me, paying 50 Euro for nothing, or even worse,
The worst now is that from 3 pads, now only one works, but just as a regular controller, no more MPE comes out of my Waldorf Iridium. My two favorite pads, Scale and Guitar, seem to be dead now since i updated to Pro. I wish I never updated,i wish i never bought! 400 Euro in my ass!


https://www.youtube.com/watch?v=StLur88CDuM

Post

Right, you already posted at Poly Expression about it.

Return to “Hardware (Instruments and Effects)”