Cubase "freezing" periodically

Audio Plugin Hosts and other audio software applications discussion
RELATED
PRODUCTS

Post

Using Cubase 12. Finding that roughly every 5 minutes, the entire GUI freezes (audio keeps playing) and the mouse pointer turns into the "thinking" wheel for maybe 3-8 seconds. The time frame varies depending on how busy the track is so it seems related to CPU load, but CPU meter is generally only at about 30%. I'm running 512 buffer, 16gb ram on Windows 11. The problem seemed to get worse when I connected my Microfreak, but I've used external instruments before without an issue so i dont think there is much beyond correlation there.

I've performed all the standard DAW optimisation tricks, but can't really figure this out. Very close to just abandoning Cubase entirely- I love it and have established a good workflow and understand it quite deeply but getting pushed out of the creative flow regularly just sucks.

Any suggestions would be most appreciated, and of course if more info is required, let me know.

Post

Random idea: do you maybe have an option enabled in the Cubase preferences to automatically save the project every few minutes?
That QA guy from planet u-he.

Post

I've been having issues with cubase as well. I'm running Cubase 13 Artist

For whatever reason on any giving instance the output isn't outputting. I'm running it to my Zoom L8 which has a respectable asio and I've used on Bitwig, Mixcraft and a few others without issue. Somehow it just mutes the audio. I'll close the program reopen it, create a new project and it's working.

While I love the concept of Cubase and it's doing the things I wish my other daws would do It's still just a huge learning curve that I wasn't fully prepared for.
Dell Vostro i9 64GB Ram Windows 11 Pro, Cubase, Bitwig, Mixcraft Guitar Pod Go, Linntrument Nektar P1, Novation Launchpad

Post

tasmaniandevil wrote: Tue Apr 16, 2024 4:01 am Random idea: do you maybe have an option enabled in the Cubase preferences to automatically save the project every few minutes?
Hmm, you know what- I do. Good suggestion, let me try disabling this...

Post

Yeah it must be the autosave. I just wish it could do it without freezing the mouse/keyboard input.
If you don't eat yer meat, you can't have any pudding. HOW CAN YOU HAVE ANY PUDDING IF YOU DON'T EAT YER MEAT!?

Post

Yeah it must be the autosave. I just wish it could do it without freezing the mouse/keyboard input.
If you don't eat yer meat, you can't have any pudding. HOW CAN YOU HAVE ANY PUDDING IF YOU DON'T EAT YER MEAT!?

Post

It was indeed the autosave. Felt foolish for not realising that- even though manually saving also created the same time lag 🥵

Post

How large are your projects?? Do they have a lot of data like automation or MIDI tracks?? Granted I upgraded to 13 immediately when it came out last year, but even in 12, I can hit Save while the thing is playing and it doesn't even blink. If the project is stopped, sometimes I hit CMD+S twice just to make sure it went through its so quick and you don't even notice it.

Post

Steinberg's implementation of "Auto-Save" has been a pile of tripe since it's inception. This one "feature" alone has probably caused more freezes, crashes and loss of data than any 3rd party plug-in ever has. My advise to anyone using any version of Cubase on any platform is to avoid using Auto-Save like the plague.

Save manually as much as you can. Develop that habit and stop tearing your hair out.
On a number of Macs

Return to “Hosts & Applications (Sequencers, DAWs, Audio Editors, etc.)”