Logic Compatibly Verification

Official support for: accsone.com
KVRist
110 posts since 8 May, 2004

Post Wed Jul 09, 2014 7:23 am

So just to verify:

"crusherX-Mac! 64bit is VST 2.4 and AU compatible and can only be used under 64bit hosts running on Mac OS X 10.6. and later for Apple Computers with Intel CPU. Beside mono and stereo full surround sound on 5.1, 7.1, and up to 10 channel setups are supported. 32bit hosts are no longer supported."

This means UNLESS I switch from Logic Pro to Logic X there is no reason to upgrade to v5? I currently use Logic 9.1.8 on 10.6.8 and 10.8.5 and as I understand the above requirements Logic X would now be required for v5 version.

KVRist
356 posts since 17 Jan, 2005

Post Wed Jul 09, 2014 7:33 am

No, Logic X is not required. But you have to start Logic Pro 9 in 64bit mode to use crusherX-Mac! 5. Give it a try with the demo:
http://mac.crusher-x.com

Here you find a description how to start your host in 64bit mode:
http://www.accsone.com/content/view/824 ... g,english/

KVRist

Topic Starter

110 posts since 8 May, 2004

Post Wed Jul 09, 2014 7:43 am

Thanks, I will try the demo that way then ;-)

btw, would I be be able to continue to use the 4.2 version in 32 bit mode or do I give up the license and capability when I do the upgrade to 5?

Thanks in advance

KVRist
356 posts since 17 Jan, 2005

Post Wed Jul 09, 2014 7:47 am

Loopy C wrote:Thanks, I will try the demo that way then ;-)

btw, would I be be able to continue to use the 4.2 version in 32 bit mode or do I give up the license and capability when I do the upgrade to 5?

Thanks in advance
Sure, no problem to continue using the 4.x version. License and your key will be still valid after upgrade. Find your upgrade offer here:
http://www.accsone.com/component/page,s ... temid,322/

Best
accSone

KVRist

Topic Starter

110 posts since 8 May, 2004

Post Wed Jul 09, 2014 8:17 am

Thanks again ;-)

Return to “accSone”