HALion 6.2.10 & HALion Sonic 3.2.15

VST, AU, AAX, etc. plug-in Virtual Instruments discussion
KVRist
422 posts since 24 Nov, 2000 from Bolton, Lancashire, UK

Post Wed Jan 09, 2019 6:12 am

Hi all, just updated to HALion 6.2.10 and HALion Sonic 3.2.15 on Windows. Has anyone seen any issues with menus, dropdown or right-click?

Image

Image

Could just be some missing or screwed up update on my system.

User avatar
KVRAF
3206 posts since 12 May, 2011 from Everywhere and nowhere, baby

Post Wed Jan 09, 2019 8:01 am

No problems here (Win10/Cubase Pro 9.5x) :?
BitChute
SoundCloud
What is life without a little whimsy?

KVRist

Topic Starter

422 posts since 24 Nov, 2000 from Bolton, Lancashire, UK

Post Wed Jan 09, 2019 10:11 am

Thanks for the reply. :)

Looks like it's most likely something screwy on my rig. :neutral: Contacted Steinberg just in case though.

KVRian
685 posts since 1 Aug, 2016

Post Wed Jan 09, 2019 10:20 am

Does it happen in standalone and VST version?

KVRist

Topic Starter

422 posts since 24 Nov, 2000 from Bolton, Lancashire, UK

Post Thu Jan 10, 2019 2:14 am

Yep. Rolled back to 6.1.15/3.1.15 for now so I can get some work done.

KVRist

Topic Starter

422 posts since 24 Nov, 2000 from Bolton, Lancashire, UK

Post Wed Mar 20, 2019 5:31 am

This problem has been solved. Aero has to be enabled.

Many thanks to Oscar at Steinberg Support. 8)

KVRAF
2001 posts since 5 Jan, 2003 from Brookings, OR

Post Fri Mar 29, 2019 4:47 pm

Is there new content?

Return to “Instruments”