Solved: RC does not play anymore and more problems.

Official support for:
62 posts since 8 Jan, 2018

Post Mon Nov 01, 2021 2:22 am

Yesterday I worked with RC and Reaper. RC standalone and as a plugin insert in Reaper. (Not at the same time.) No problems at all.

Today I wanted to continue. It loads and everything seems to be working, except Play. It does not play / run anymore. The timeline ruler stays where it is. It does not move. New songs, old songs, empty tracks. Same for standalone and Reaper insert.

It gets worse, Reaper has the same problem now. The Reaper timeline ruler also does not move anymore. With RC, without RC, old songs, new tracks (without RC).

In RC and Reaper: All other buttons are fine (begin, end) and I can drag the timeline ruler to any place.

I have reinstalled RC and Reaper. Rebooted several times.

Any suggestions?
Last edited by Pjotter on Mon Nov 01, 2021 3:42 am, edited 1 time in total.

1381 posts since 15 May, 2017

Post Mon Nov 01, 2021 2:46 am

For what ever reason your audio ASIO driver isn't loading. Are you using an audio interface, such as Focusrite, etc.? The interface is usually the culprit.

edit: If you are using Windows AND you are using a video card either NVidia or AMD and updated the video driver, if you didn't use a custom install, it will install HDMI audio and make that the default com device. You can reset that device in Audio settings in Windows. Go to Devices and look on the right side for Audio Settings, then again, look on the right for for Sound Control Panel. Set the correct device there.

good luck!


Topic Starter

62 posts since 8 Jan, 2018

Post Mon Nov 01, 2021 3:20 am

Thanks for the fast reply.
Meanwhile it is fixed now. I find very often solutions after I post a problem.
This time I did a real reboot. Most of the time I do shut down and restart. This is done in a few minutes. Because reboot takes about 15 minutes I rarely use reboot.
Reboot seems to be not the same as shut down and start. Lesson learned.
Post the same answer to you in the Reaper forum. Was a bit desperate.

1381 posts since 15 May, 2017

Post Mon Nov 01, 2021 3:34 am

yea, I always get bitten by the video issue.. glad you fixed it..


User avatar
4692 posts since 9 Jan, 2010

Post Mon Nov 01, 2021 4:59 am

Yes, the sound driver may cause such issues when it gets stuck. The audio clock is lost, or there may be a deadlock when communicating with the audio hardware. Happy to hear that you fixed it!
Innovative music software for creative musicians - home of RapidComposer, Melodya and Syne

Return to “MusicDevelopments”