Nest : Initial values of a scene

Official support for:
2960 posts since 3 Nov, 2015

Post Sat Oct 23, 2021 1:09 pm

In scene 2 I have a constant for the glide parameter of a VST. This works fine. When I go back to scene 1 the glide parameter has remained at the constant value and not at 0 as shown on the screen. I did try with the latch disabled in scene 2 : same result.

The quick 'fix' is to route the output of a NOT gate to CC A in scene 1.

Did I miss something or is this a bug ?

scene 2


scene 1

You do not have the required permissions to view the files attached to this post.

1213 posts since 27 Apr, 2007

Post Sun Nov 14, 2021 10:13 am

hi and sorry for the late response, we will look into it. in the meantime, have you tried leaving a wire in scene 1, or try a 1 instead of 0 for the glide?
best rico

Return to “Sugar Bytes”