Cubase 10 Audio Alignment

Plug-in hosts and other software applications discussion
ramseysounds
KVRist
377 posts since 9 Jul, 2014 from UK

Post Sun Jul 21, 2019 3:23 am

Great new feature going by the video, but I can't get it to work. Can't even load a reference file. Anyone else having issues with this?
I wonder what happens if I press this button...

User avatar
Bombadil
KVRAF
3889 posts since 31 Aug, 2013 from Far From the Twisted Reach of Crazy Sorrow

Re: Cubase 10 Audio Alignment

Post Sun Jul 21, 2019 3:34 am

I haven't tried it yet, but I've read reviews that indicated that it wasn't yet ready for prime-time.
“We're an Anarcho-Syndicalist commune”
Dennis

ramseysounds
KVRist
377 posts since 9 Jul, 2014 from UK

Re: Cubase 10 Audio Alignment

Post Sun Jul 21, 2019 3:57 am

I've just done a reinstall but makes no difference. Cubase 10 has got really quite buggy; little things stopping working. May go back to 9 and see how it goes.
I wonder what happens if I press this button...

thebutler
KVRist
141 posts since 9 Oct, 2013 from uk

Re: Cubase 10 Audio Alignment

Post Sun Jul 21, 2019 9:58 am

If its any comfort, I can get it to work here ok... a little hit-and-miss with results, but it has got better since first release - it has saved me time...

So, you should at least be able to load it up with some files:-
1. make sure the files are flattened (rendered/bounced) before trying them in the AA tool
2. I've found it doesn't like long files (full main vox) so well as shorter ones, for better alignment results (bounce sections first.!)
3. I've read elsewhere high sample rate material may have a bearing on whether it works (no personal experience of any of that; 44.1/48Khz works here).

Anyway, good luck.!
Bob
Win10;i7; 16Gb; GTX750Ti; Cubase Pro v10.0.30; Wavelab Pro v9.5.50; S1 v4.5.2; UR44 audio/MIDI; HS80 and Equator D5 monitoring. Komplete 12; Stylus RMX

User avatar
antic604
KVRAF
2626 posts since 4 Jan, 2017 from Warsaw, Poland

Re: Cubase 10 Audio Alignment

Post Mon Jul 22, 2019 10:37 pm

ramseysounds wrote:
Sun Jul 21, 2019 3:23 am
Great new feature going by the video, but I can't get it to work. Can't even load a reference file. Anyone else having issues with this?
You're not really explaining what it means you "can't get it to work", so just in case - are you on Cubase Pro 10? Only the Pro version includes this feature:

https://new.steinberg.net/cubase/compare-editions/
Bitwig 2 // Reason 10 // Cubase Pro 10 @ Lenovo Y730 15'' i7-8750h
my music - https://soundcloud.com/antic604
other stuff - Psytrance in Bitwig Studio tutorial

ramseysounds
KVRist
377 posts since 9 Jul, 2014 from UK

Re: Cubase 10 Audio Alignment

Post Tue Jul 23, 2019 7:59 am

Yep, Pro 10 version.
OK. I highlight the audio file in the project, click on the + button to add it as a reference and nothing happens. Maybe I have something turned off?
I wonder what happens if I press this button...

Return to “Hosts & Applications (Sequencers, DAWs, Audio Editors, etc.)”