Hrastprogrammer Tranzistow Surprise

VST, AU, AAX, etc. plug-in Virtual Instruments discussion
Charlie Firpo
KVRist
166 posts since 22 Feb, 2005

Post Mon Oct 14, 2019 1:18 am

Is it possible to route different parts (on different channels) to the same reverb within Tranzistow? I guess what im looking for is a global reverb for all parts. Thanks!

User avatar
EvilDragon
KVRAF
18829 posts since 7 Jan, 2009 from Croatia

Re: Hrastprogrammer Tranzistow Surprise

Post Mon Oct 14, 2019 11:04 am

AFAIK that's not possible. It's like on Virus where every part keeps its FX.

Charlie Firpo
KVRist
166 posts since 22 Feb, 2005

Re: Hrastprogrammer Tranzistow Surprise

Post Mon Oct 14, 2019 11:15 am

I see, thanks for the answer Evildragon (you're always helpful)

datrapgawd
KVRer
16 posts since 13 Aug, 2019

Re: Hrastprogrammer Tranzistow Surprise

Post Mon Oct 14, 2019 11:17 am

oh man my eyes from that website, no offense bro but u think maybe u can try to change the colors... i couldnt even get to da download page

User avatar
Halonmusic
KVRAF
2949 posts since 13 Nov, 2015 from Norway

Re: Hrastprogrammer Tranzistow Surprise

Post Mon Oct 14, 2019 11:32 am

datrapgawd wrote:
Mon Oct 14, 2019 11:17 am
oh man my eyes from that website, no offense bro but u think maybe u can try to change the colors... i couldnt even get to da download page
Then it is clearly not for you.
Don't be a Sheep. :borg: | Opinions matters :evil:

User avatar
EvilDragon
KVRAF
18829 posts since 7 Jan, 2009 from Croatia

Re: Hrastprogrammer Tranzistow Surprise

Post Mon Oct 14, 2019 11:54 am

You can change the colors yourself indeed, in the .ini file This is how it looks over here:

Image

Charlie Firpo
KVRist
166 posts since 22 Feb, 2005

Re: Hrastprogrammer Tranzistow Surprise

Post Sat Nov 09, 2019 12:55 pm

Getting some clicks while playing legato. I've tracked it down to the Osc phase (i think). For simplicity here are the steps: Init patch, select Triangle wave on the Aux osc. Deselect FilterB (so no filters are involved), decrease polyphony to 1. Select legato on Envelope#4 (amp) and play some legato notes. It kinda helps a little by setting the aux osc phase to -1 (freerunning) and i've tried all declick options, (on the envelope #4 in this case and all the options on the patch#fx page) but i'm still getting those static clicks. So i ask my fellow dear Kvr members, is there a way to minimize those clicks in legato mode?

User avatar
gentleclockdivider
KVRAF
2217 posts since 22 Mar, 2009 from gent

Re: Hrastprogrammer Tranzistow Surprise

Post Sun Nov 10, 2019 3:26 am

I haven't found a solution either , in fact enabling legato mode makes it worse ( over 0db clicking )
Sorry
Image
Eyeball exchanging
Soul calibrating ..frequencies

Whywhy
KVRist
427 posts since 11 Aug, 2018

Re: Hrastprogrammer Tranzistow Surprise

Post Sun Nov 10, 2019 7:31 am

Try that, if I remember correctly,
you need to set : filter declick and env 4 declick
And voices : declicker, always.
Don't forget to set your polyphony to1.
If you read the patche code, it's easy to see what happens.

Code: Select all

[Engine]
Version=4.8.0
Build=16.08.2016/4
Author=Yuli Yolo

[AuxOsc.1]
AuxOscPW=0.5
AuxOscSawSigma2=-0.9911504
AuxOscSawLevel=0
AuxOscRampShape=0.999
AuxOscRampLevel=1

[Mixer.1]
MixerInput1=5
MixerInput2=6
MixerLevel1=0.6061947
MixerLevel2=0.2123894

[Filter.1]
FilterCutoff=279.6453552
FilterDeclick=-1
FilterRange=20000
FilterTracking=0.159292
FilterReso=0.0309735
DiodeType=2

[Filter.2]
FilterType=7
FilterCutoff=171.0930786
FilterDeclick=-1
FilterTracking=1
FilterReso=0.0619469
FilterPole0=1
FilterPole1=-1
FilterPole4=0
FilterPole1Init=0
FilterChain=1
DiodeType=2

[Driver.1]
DriverLevel=1.1238939

[Driver.2]
DriverLevel=1.3185841

[Shaper.1]
ShaperLevel=1.2566372

[Amplifier.1]
AmplifierLevel=0

[Amplifier.2]
FilterMix=1
AmplifierLevel=1

[LFO.1]
LfoShape=3
LfoRate=5.6999998
LfoStartPhase=0.25

[LFO.2]
LfoRate=3.171802
LfoLevel=0.539823

[Env.1]
EnvTime.0=0.3011923
EnvTime.1=1.573161
EnvLevel.1=0.7787611
EnvTime.8=3.5995448

[Env.4]
EnvTime.0=0.247626
EnvCurve.0=21
EnvTime.1=0.2627268
EnvLevel.1=0.6548672
EnvCurve.1=10
EnvTime.2=10
EnvLevel.2=0.6460177
EnvCurveLimit.2=0
EnvStep.2=1
EnvCurve.7=15
EnvTime.8=1.8214912
EnvRetrigger=-1

[Lag.1]
LagTime=0.119469
LagCurve=12
LagLevel=-1
LagOffset=1
LagGlide=-1

[ModMatrix.1]
ModSource=9
ModDest=45
ModAmount=0.6371682

[ModMatrix.2]
ModSource=17
ModDest=329
ModAmount=0.05

[ModMatrix.3]
ModSource=2
ModDest=407
ModAmount=0.25

[ModMatrix.4]
ModSource=3
ModDest=18
ModAmount=0.0005

[MidiModMatrix.1]
MidiModDest=45
MidiModAmount=0.3716814

[MidiModMatrix.2]
MidiModSource=40
MidiModDest=329
MidiModAmount=1

[MidiModMatrix.3]
MidiModSource=-129
MidiModDest=329
MidiModAmount=0.12
MidiModCurve=11
MidiModMin=-0.5

[Voice]
Upsample=1
DCFilter=0.005
MonoMode=-1
Oscillate=-1
Declicker=1
FXBalance1=-1

[Modules]
AuxOscMode=3
MixerMode=1
DriverMode=1
ShaperMode=1

[Delay]
DelayWet=0.1858407
DelayTimeL=0.35
DelayRouting=1
DelayClocked=-1
AuxDelayWet=0.2566372
AuxDelayDry=0.840708
AuxDelayFeedbackL=0.3854867
AuxDelayFeedbackR=0.3854867
AuxDelayClocked=-1
 

Charlie Firpo
KVRist
166 posts since 22 Feb, 2005

Re: Hrastprogrammer Tranzistow Surprise

Post Sun Nov 10, 2019 9:38 am

Gentleclockdivider and whywhy thanks for your replies! Whywhy i tried the patch but still get those clicks while choosing Triangle or morphing the wave to something smoother like Sine.(i've tried every declick options there is) Don't get me wrong. I actually like the ability to have clicks in a synth! That means it's fast! Just not on the legato part. I will continue my experiments and let you know if i figure something out.

Return to “Instruments”