v 3.065 activation problem ERROR (9)

Official support for: lennardigital.com
alek515
KVRer
2 posts since 19 Jan, 2020

Post Sun Jan 19, 2020 2:35 am

Hi,
Trying to activate newest version of Sylenth1 (3.065),

it goes until 4-9% then it says "Error (9),.... please re install Sylenth1... "

Re installing doesnt work, is there any way to fix it?

Thank you!

Lennard
KVRian
1164 posts since 25 Sep, 2006

Re: v 3.065 activation problem ERROR (9)

Post Sun Jan 19, 2020 8:58 am

Hi,

Please re-download the latest version of Sylenth1 (v3.065) from your account page and install it, that will fix the problem (it has been updated minutes ago):
https://www.lennardigital.com/sylenth1/user/login.php
Image

Reefius
KVRian
903 posts since 7 Dec, 2013 from Belgium

Re: v 3.065 activation problem ERROR (9)

Post Wed Jan 22, 2020 3:51 am

When I login using my license code I only see downloads for 3.064. Did the 3.065 update got pulled?

EDIT: the website says 3.064 but the download is actually 3.065.
sylenth1.jpg
You do not have the required permissions to view the files attached to this post.

Lennard
KVRian
1164 posts since 25 Sep, 2006

Re: v 3.065 activation problem ERROR (9)

Post Wed Jan 22, 2020 11:54 am

Already fixed.
Image

Louda
KVRer
2 posts since 22 Jan, 2020

Re: v 3.065 activation problem ERROR (9)

Post Wed Jan 22, 2020 4:42 pm

Just updated and now I cant open sylenth at all. I keep getting this error...

ERROR LOADING SKIN "CLASSIC" THIS VERSION OF SYLENTH1 REQUIRES SKIN VERSION v3000
YOU ARE TRYING TO LOAD AN INCOMPATIBLE SKIN v3045

I cant open the plugin to change the skin so im just stuck. Ive uninstalled, reinstalled, scanned vsts, etc. The little wrench icon to open the plugin is missing.
Im using ableton live 9

HELP
Thanks

Lennard
KVRian
1164 posts since 25 Sep, 2006

Re: v 3.065 activation problem ERROR (9)

Post Thu Jan 23, 2020 1:24 am

Louda wrote:
Wed Jan 22, 2020 4:42 pm
Just updated and now I cant open sylenth at all. I keep getting this error...

ERROR LOADING SKIN "CLASSIC" THIS VERSION OF SYLENTH1 REQUIRES SKIN VERSION v3000
YOU ARE TRYING TO LOAD AN INCOMPATIBLE SKIN v3045
You get this error because you've installed Sylenth1 v3.065, but you're still running v3.041 (or older). Which means you have multiple installations of Sylenth1 in your VST folders.

First delete the Sylenth1 data folder manually (you can find this most likely in Documents\LennarDigital\Sylenth1).
Then uninstall Sylenth1, search all your VST folders for leftover files named Sylenth1.dll and delete them all. Then start your DAW to make sure Sylenth1 is gone. If not, go back to searching and deleting again until it's gone.

After that re-install the latest version.
Image

Louda
KVRer
2 posts since 22 Jan, 2020

Re: v 3.065 activation problem ERROR (9)

Post Thu Jan 23, 2020 8:28 am

that did it, thanks so much!

Return to “LennarDigital”