8Dio website warning with Firefox after clicking on the latest KVR AD.

Any problems with the site? How can we improve KVR?
V0RT3X
KVRAF
8124 posts since 4 Jul, 2012 from Alesia

Post Sat Jan 25, 2020 2:21 pm

Anyone else getting this?
You do not have the required permissions to view the files attached to this post.

User avatar
thecontrolcentre
KVRAF
26117 posts since 27 Jul, 2005 from the wilds of wanny

Re: 8Dio website warning with Firefox after clicking on the latest KVR AD.

Post Sat Jan 25, 2020 2:42 pm

Seems ok on my phone running IE ...

Meffy
Skunk Mod
20889 posts since 10 Jun, 2004 from Pony Pasture

Re: 8Dio website warning with Firefox after clicking on the latest KVR AD.

Post Sat Jan 25, 2020 3:09 pm

Loaded okay for me on Firefox on Win10. [eta: I got there by going to KVR's News section, then clicking the background image on the left side of the page. https://www.kvraudio.com/more/3717-29021 took me to https://8dio.com/instrument/century-ost ... x-samples/ ]

ISTR this or a similar error coming up when one or more parts of the page (images, typically) were pulled in via (unencrypted) HTTP when the page was HTTPS. Could be they have random or rotating adverts, and my page load grabbed a different one than yours did. Try again and see if it works now.

V0RT3X
KVRAF
8124 posts since 4 Jul, 2012 from Alesia

Re: 8Dio website warning with Firefox after clicking on the latest KVR AD.

Post Sat Jan 25, 2020 5:08 pm

Meffy wrote:
Sat Jan 25, 2020 3:09 pm
Loaded okay for me on Firefox on Win10. [eta: I got there by going to KVR's News section, then clicking the background image on the left side of the page. https://www.kvraudio.com/more/3717-29021 took me to https://8dio.com/instrument/century-ost ... x-samples/ ]

ISTR this or a similar error coming up when one or more parts of the page (images, typically) were pulled in via (unencrypted) HTTP when the page was HTTPS. Could be they have random or rotating adverts, and my page load grabbed a different one than yours did. Try again and see if it works now.
I'm MacOS Catalina, running 72.02 Firefox.

I am still getting the same error. If I google 8Dio and access the site i get the same thing.

Very strange.

On the warning page it shows this for the error code.

https://8dio.com/instrument/century-ost ... x-samples/



Peer’s Certificate issuer is not recognized.



HTTP Strict Transport Security: false

HTTP Public Key Pinning: false



Certificate chain:



-----BEGIN CERTIFICATE-----
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-----END CERTIFICATE-----

Below are screenshots of the certificate.
cert_p1.png
cert_p2.png
You do not have the required permissions to view the files attached to this post.

Meffy
Skunk Mod
20889 posts since 10 Jun, 2004 from Pony Pasture

Re: 8Dio website warning with Firefox after clicking on the latest KVR AD.

Post Sat Jan 25, 2020 5:58 pm

Big Macintosh is just now installing Catalina. I'll give it a try when that's done.

V0RT3X
KVRAF
8124 posts since 4 Jul, 2012 from Alesia

Re: 8Dio website warning with Firefox after clicking on the latest KVR AD.

Post Sat Jan 25, 2020 7:30 pm

Meffy wrote:
Sat Jan 25, 2020 5:58 pm
Big Macintosh is just now installing Catalina. I'll give it a try when that's done.
Thx for checking it out!

Meffy
Skunk Mod
20889 posts since 10 Jun, 2004 from Pony Pasture

Re: 8Dio website warning with Firefox after clicking on the latest KVR AD.

Post Sat Jan 25, 2020 7:35 pm

Firefox updated to version 72. I think this is the first time I've used this Mac to visit KVR; definitely never visited 8dio from the Mac before. Clicked the 8dio link, went to their site without any sign of a problem.

I've no idea why we get different results. FWIW there's another data point.

V0RT3X
KVRAF
8124 posts since 4 Jul, 2012 from Alesia

Re: 8Dio website warning with Firefox after clicking on the latest KVR AD.

Post Sat Jan 25, 2020 7:47 pm

It's working now.. weird.

Return to “Site Stuff”