Can't seem to auto map remote control knobs to KK A49

fireapplered
KVRist
76 posts since 6 Aug, 2017

Post Fri Feb 21, 2020 7:33 am

Hi all,

I'm using Moss' script for my NI KK A49. Are the 8 remote control knobs for devices supposed to automatically map to the 8 knobs on my A49?I just can't work out how to set this up. I see that the knobs will have a solid coloured line and appear in the bottom info bar but none of that is happening.

Can't see anything about setting it up in the manual. Any help, anyone? Thanks!

My settings...

https://imgur.com/a/0A2e5yB

fireapplered
KVRist
76 posts since 6 Aug, 2017

Re: Can't seem to auto map remote control knobs to KK A49

Post Tue Feb 25, 2020 8:00 am

Nobody?

Am I supposed to be using the Flexi script to set this up?

User avatar
moss
KVRAF
1966 posts since 13 May, 2004

Re: Can't seem to auto map remote control knobs to KK A49

Post Tue Feb 25, 2020 12:03 pm

fireapplered wrote:
Tue Feb 25, 2020 8:00 am
Nobody?

Am I supposed to be using the Flexi script to set this up?
The NI DAW protocol does simply not support device control. On the bigger models I could do a little trick by sacrificing the DELETE button and faking parameters to be track volume but on the A-series this is just not possible since also the display content is fixed.

fireapplered
KVRist
76 posts since 6 Aug, 2017

Re: Can't seem to auto map remote control knobs to KK A49

Post Tue Feb 25, 2020 12:07 pm

I was beginning to think it was not supported. Moss, many thanks for getting back to me, really appreciate that.

Midi Fighter Twister here I come!

Return to “Controller Scripting”