Live 11!

Plug-in hosts and other software applications discussion
KVRAF
1980 posts since 13 Jun, 2004 from Back in the UK

Post Tue Feb 23, 2021 10:55 am

How long is it taking for 'Setting up core Library...Scanning'? Mine has been at that stage for an hour.
Some of my music Soundcloud Goseba

KVRAF
6319 posts since 2 Dec, 2004 from North Wales

Post Tue Feb 23, 2021 10:57 am

Goseba wrote:
Tue Feb 23, 2021 10:55 am
How long is it taking for 'Setting up core Library...Scanning'? Mine has been at that stage for an hour.
A few minutes (had the beta installed as well, not sure if that makes a difference). An hour doesn't sound right....
PC, BWS, Live and Studio One, Renoise, X32 Desk, Hardware Synths + Eurorack, MPC Live, A4 and RYTM, PT, TD27 V Drums, Guitars, Basses

KVRAF
1980 posts since 13 Jun, 2004 from Back in the UK

Post Tue Feb 23, 2021 10:58 am

I had the beta too. I will cancel it and see what happens. Thanks for the feedback.
Some of my music Soundcloud Goseba

KVRAF
6319 posts since 2 Dec, 2004 from North Wales

Post Tue Feb 23, 2021 11:16 am

Try a re-install or re-boot- sometimes works!

Only issue I have had is I can't uninstall the old beta (says something about a user account and endlessly loops)!
PC, BWS, Live and Studio One, Renoise, X32 Desk, Hardware Synths + Eurorack, MPC Live, A4 and RYTM, PT, TD27 V Drums, Guitars, Basses

KVRAF
6319 posts since 2 Dec, 2004 from North Wales

Post Tue Feb 23, 2021 11:19 am

I tell a lie- another issue, the packs I had as new (not installed) now show twice! Voice Box, Pitch loop etc
PC, BWS, Live and Studio One, Renoise, X32 Desk, Hardware Synths + Eurorack, MPC Live, A4 and RYTM, PT, TD27 V Drums, Guitars, Basses

User avatar
KVRAF
7511 posts since 4 Jan, 2017 from Warsaw, Poland

Post Tue Feb 23, 2021 11:20 am

Goseba wrote:
Tue Feb 23, 2021 10:55 am
How long is it taking for 'Setting up core Library...Scanning'? Mine has been at that stage for an hour.
Doesn't sound right. It took about 45s here, although I only have the most basic packs installed.
Music tech enthusiast.
DAW, VST & hardware hoarder.
My "music": https://soundcloud.com/antic604

KVRAF
1980 posts since 13 Jun, 2004 from Back in the UK

Post Tue Feb 23, 2021 11:28 am

All good now, just needed a restart of Live.
Some of my music Soundcloud Goseba

KVRAF
1980 posts since 13 Jun, 2004 from Back in the UK

Post Tue Feb 23, 2021 11:31 am

False alarm.
Some of my music Soundcloud Goseba

KVRian
1267 posts since 7 Dec, 2013 from Earth

Post Tue Feb 23, 2021 12:29 pm

SLiC wrote:
Tue Feb 23, 2021 11:19 am
I tell a lie- another issue, the packs I had as new (not installed) now show twice! Voice Box, Pitch loop etc
I had the same issue, I just ended up uninstalling both versions of those duplicate packs and then reinstall them. Now all is OK.

KVRAF
6319 posts since 2 Dec, 2004 from North Wales

Post Tue Feb 23, 2021 12:37 pm

Reefius wrote:
Tue Feb 23, 2021 12:29 pm
SLiC wrote:
Tue Feb 23, 2021 11:19 am
I tell a lie- another issue, the packs I had as new (not installed) now show twice! Voice Box, Pitch loop etc
I had the same issue, I just ended up uninstalling both versions of those duplicate packs and then reinstall them. Now all is OK.
I was a bit lazier, I just deleted the older of the identical packs!
PC, BWS, Live and Studio One, Renoise, X32 Desk, Hardware Synths + Eurorack, MPC Live, A4 and RYTM, PT, TD27 V Drums, Guitars, Basses

KVRian
1267 posts since 7 Dec, 2013 from Earth

Post Tue Feb 23, 2021 12:48 pm

That's not lazier, that's smarter :hihi:

User avatar
KVRAF
4099 posts since 7 Jun, 2012 from Warsaw

Post Tue Feb 23, 2021 1:01 pm

Aaand now... cannot authorize. Neither online nor offline. :dog:

EDIT: Fixed when running Live as administrator.
http://djwarmonger.wordpress.com/
Tricky-Loops wrote: (...)someone like Armin van Buuren who claims to make a track in half an hour and all his songs sound somewhat boring(...)

User avatar
KVRAF
1837 posts since 16 May, 2004 from Soviet Union

Post Tue Feb 23, 2021 1:26 pm

Goseba wrote:
Tue Feb 23, 2021 10:55 am
How long is it taking for 'Setting up core Library...Scanning'? Mine has been at that stage for an hour.
For just in case: https://forum.ableton.com/viewtopic.php?f=1&t=234797

I did not install v11 though, can't know how it will be, but in fresh installed v10 for me this icon is spinning endlessly (no installed packs, nothing, except core library ofcourse). So, checked even about 6 or more hours, with folded program to background, all the same. While in v9 all ok, this is stopped after 5 min or less.

User avatar
KVRian
779 posts since 30 Mar, 2008 from MN, USA

Post Tue Feb 23, 2021 4:44 pm

Looks like I missed all the drama. Saw that 11 was out. Logged into my account. My pre-order was in the cart. Paid, and immediately downloaded.

User avatar
KVRAF
5095 posts since 30 Apr, 2019

Post Tue Feb 23, 2021 4:49 pm

teilo wrote:
Tue Feb 23, 2021 4:44 pm
Looks like I missed all the drama. Saw that 11 was out. Logged into my account. My pre-order was in the cart. Paid, and immediately downloaded.
well that’s no fun at all. Boo!

:party: :hug:

Return to “Hosts & Applications (Sequencers, DAWs, Audio Editors, etc.)”