E-MU 1616m, 1212m, 1820m, 0404 Audio Interface - Complete Windows 10 (1903 & Above) Installation Guide

Configure and optimize you computer for Audio.
KVRist
46 posts since 27 Nov, 2003

Post Thu Nov 18, 2021 12:18 pm

I dont know what happened but last week the unofficial installer for this Devil's Spawn bit of 'kit' led to my bootloader being corrupted and me unable to boot into Windows.

I had an EasyBCD dual-boot system and it wouldn't into safe mode first time around (probably PEBKAC). So I set EasyBCD checkbox to what I thought would go into Safe Mode. In response it b0rked my C drive.

Comedy of errors, I ended up having to reinstall Windows 10, Cubase and am now looking forward to reinstalling around 100+ various plugins from scattered email invoices over the years :(

And I was just discussing better backup solutions with a friend the day before as my NAS had recently died :'-(

Hard lesson learned: "backup your shizzle before you try bizzle".

At least this time around i will have a better folder organisation and take regular backups!

KVRer
1 posts since 18 Nov, 2021

Post Thu Nov 18, 2021 2:03 pm

I am experiencing a problem with the volume control of the monitor. Now it has nothing to do with the volume of Windows.

What I just haven't tried - the advice from this topic is to put APP 2_10 then 2_20. I was digging in the registry in search of how PatchMix is related to the volume of the Windows mixer.

Tested on different PCs. All the same


I downloaded SoundVolumeView and saw that Monitor Out (Subunit) the volume value as a percentage changes when I turn the Monitor Volume knob in Patchmix.
Then I don't understand what is the reason? There may be a difference in piaproxy.dll 64 and 32 in Patchmix.


HELP IS VERY NECESSARY. Let's figure it out together.
For help, I promise to make a normal installer for these drivers.

User avatar
KVRer
14 posts since 13 Jun, 2019

Post Mon Nov 22, 2021 12:07 pm

hello there and thank you very much for trying to keep our hardware alive. Im on the 1212m pcie win10 21h2 and got it to work via this workaround. viewtopic.php?f=16&t=371831&start=690
However I dont know what is causing it but using the emu asio driver in ableton gives me bad random crackling even under lite "load". I was thinking about switching to the win10 drivers though its another procedure for the installation. Could this possibly solve the crackling issues? So it should be worth the hustle^^ Any ideas?
http://bit.ly/2YL42ix <- YouTube Abo grandfilou.hiphop :tu: :phones:

yuk
KVRer
14 posts since 10 Feb, 2008

Post Thu Nov 25, 2021 11:08 am

grandfilou. wrote:
Mon Nov 22, 2021 12:07 pm
hello there and thank you very much for trying to keep our hardware alive. Im on the 1212m pcie win10 21h2 and got it to work via this workaround. viewtopic.php?f=16&t=371831&start=690
However I dont know what is causing it but using the emu asio driver in ableton gives me bad random crackling even under lite "load". I was thinking about switching to the win10 drivers though its another procedure for the installation. Could this possibly solve the crackling issues? So it should be worth the hustle^^ Any ideas?
There are many possible causes, but changing the PCIe slot may solve the problem.

KVRer
1 posts since 26 Nov, 2021

Post Fri Nov 26, 2021 3:11 am

Thank you so much for this.. My only problem is that WAVE OUT (WAVE L/R HOST) outputs an interrupted signal. (the sound recording has pauses of silence.. they are 0.01 seconds, and they interrupt the recording every 0.5 seconds, thus making the recording unusable).

Also (in my case) sometimes the whole sound starts to "buzz" and the solution I found is to change from 44.1khz to 48khz or the other way around (it doesn't matter, all it matters is that i should change and then i can revert to 44.1khz). But this is not that important. The send "WAVE OUT" is important however (I was used to watching an analyzer when listening to online music, and that uses wave out, so i can't..).

KVRer
2 posts since 28 Nov, 2021

Post Sat Nov 27, 2021 8:43 pm

@rontronprime
rontronprime wrote:
Mon Nov 15, 2021 7:43 am
My 1616m's preamps started producing a lot of noise, so I've replaced my audio interface. All other functionality is fine. Rather than throw the thing in the trash, I thought I'd see if someone here could use any of it. Send me a message and we can work something out. I'll toss it if I don't get any bites.
Image
I am interested in the PCIe card alone.
Please DM me.

KVRer
2 posts since 28 Nov, 2021

Post Sat Nov 27, 2021 8:55 pm

I had great success with Windows 10 and my 1616m using the pcmcia card on a pcie-cardbus adapter (used to be on amazon, not anymore). Since installing Windows 11, I had to redo the script (run powershell as admin this time!), however I do get occasional dpc watchdog BSODs sometimes when I restart windows, it may or may not be related to IRQ issues/playing around with my overclocking, but if I eject the EMU PCMCIA card, I never have issues. I did not test the ASIO heavily, just with Traktor 3 Pro @ 2ms and everything seems to be running fine (on a Xeon 3.4GHz 16threads). I am still trying to figure out we can smooth out the Windows 11 not crashing the boot randomly. Preliminary testing suggests that if you switch the CTHELPER and CTXFIHLP startups as "delayed start", helps.

KVRist
42 posts since 3 Dec, 2007

Post Sun Nov 28, 2021 5:14 am

rontronprime wrote:
Mon Nov 15, 2021 7:43 am
My 1616m's preamps started producing a lot of noise, so I've replaced my audio interface. All other functionality is fine. Rather than throw the thing in the trash, I thought I'd see if someone here could use any of it. Send me a message and we can work something out. I'll toss it if I don't get any bites.
Image
I would be delighted to own one of these. I'd be happy to take it all from you. I especially would cherish the audio quality of the line outs, as most of what I do is mixing, and I have some other preamps/audio interfaces, so the noise on the preamps, will not be a big issue for me. I'm also missing the MIDI cables on my 1212M, so receiving this would be excellent.

Thanks in advance.

Kindly DM/PM me, and we can take things further.

I've sent you a message as requested.

Return to “Computer Setup and System Configuration”