Login / Register 0 items | $0.00 New @ KVR
37 posts since 6 Nov, 2009

Postby Ojd; Sun Nov 12, 2017 11:26 pm Re: V-Machine

I suspect it might be overheating problem (CPU/Motherboard overheat).
Thermal paste has dried (its been 10 years since the HW has been produced). You can get it in ANY computer store.
Heatsink is not touching CPU enough.

I'd say open up VM and change the thermal paste. Make sure heatsink touches CPU - it should blow out HOT air as soon as it starts. If air is not hot (or even cold) - not enough contact with CPU. When repairing the thing be extra carefull with heatsink/motherboard mounting. Its made of really fragile metal.
4 posts since 12 Nov, 2017

Postby Gennadius; Mon Nov 13, 2017 2:33 am Re: V-Machine

Думаю что проблема в процессоре. Если часто его выключать и включать снова после того как он завис, то он работает до зависания всё меньше и меньше времени. Видно от того что процессор с каждым разом всё больше нагревается и по тому всё меньше времени он работает до зависания. Но как решить эту проблему? Ведь процессор не заменишь сам.
4 posts since 12 Nov, 2017

Postby Gennadius; Mon Nov 13, 2017 2:36 am Re: V-Machine

I think that the problem is in the processor. If you turn it off frequently and turn it on again after it hangs, it works until it hangs up less and less. It can be seen from the fact that the processor every time more and more heated, and by that less and less time it works until it hangs. But how to solve this problem? You can not replace the processor yourself.
4 posts since 12 Nov, 2017

Postby Gennadius; Tue Nov 14, 2017 10:02 pm Re: V-Machine

I also thought that heat is not transmitted to the radiator, but that's not the point. then there's no way to fix it if the problem is in the processor, right?
1 post since 27 Dec, 2009

Postby estelios; Thu Nov 16, 2017 1:47 am Re: V-Machine

Hello everybody.
My V-Machine won't boot. The screen lights on and the V-Machine message is there, the progress bar goes on but ... at the end I get the timeout message. One more strange symptom is that the fan does not start at all.
There is no USB device connected and I have not made any other modifications.
Any suggestions?
1 post since 30 Nov, 2017

Postby renatoinmotion; Thu Nov 30, 2017 8:52 pm Re: V-Machine

I feel the need to contribute here to help out others that also may be facing the timeout message that forces you to boot from an USB Eras*stick.after having exchanged the default memory circuit for a (16 GB in my case) Compact Flash. I followed the recommended steps and formats for both the USB stick and the CF card, and still my V-machine was not booting unless it had the stick inserted.To isolate the issue was not easy, even following the instructions. In the end after multiple attempts I made it work.

So for me the culprit were

1- One of the USB sticks A generic no-brand 4GB seemed to do its job, but somehow once the files were transferred and the Compact Flash had its partitions ok, the device timed out and the V-machine had to have the USB stick inserted at boot . Another one (S*ndisk Cr*zer 16 GB) made it work.

2- *One of the CF cards * The Kingston 16 GB ultimate 600x didn't work. After the CF card was properly formatted the process of data transferring info from the EraseStick never finished. A S*ndisk 16 GB extreme 60 MB/seg worked ok. In other words, there are some devices that are incompatible but there's no way to know which one will work so, if it does not, try a different one until you find the right one. Another CF card also worked, for some time, but it was too small (Kingston 2 GB).
1 post since 29 Jun, 2012

Postby manosko; Tue Apr 24, 2018 2:13 pm Re: V-Machine

Hello there,
I purchased a used v-machine which worked fine. During an update through the VFX software, the v-machine was accidentally unplugged and, further to that, it is no longer recognised by the PC and VFX software neither does it boot as a standalone device.
Instead, when turning it on, it stays at the "v-machine" screen stage forever.
I tried erase stick but nothing happened.

Has anyone encountered the same problem?

Edit: apparently solved, it was finally seen by the VFX software and started updating (I suppose it will take several hours...) Thanx anyway!
37 posts since 6 Nov, 2009

Postby Ojd; Thu Jun 14, 2018 1:35 am Re: V-Machine

Fan not starting = might be memory problems (ram). Try swapping ram for different one.

I'm using Kingston 2Gb CF card (233x i guess ) and I have nasty problem - I cannot copy banks into internal memory, and I cannot load Messiah bank after erasestick procedure. I can delete Messiah bank in 'panic mode' and it loads Amber piano, but I cannot write anything to 000 bank, in fact I cannot write anything on any bank - its just forever importing... So I suspect I either CF card not 100% compatible, or USB problems.
1 post since 5 Aug, 2018

Postby VMuser; Sun Aug 05, 2018 5:24 am B4 on V-Machine

I am German, I hope you can understand my english.
You wrote long time ago that you have a full version of B4 working on your V-Machine.

Please, would you be so kind to send me your wizardfile via email?
I'd be very grateful.. many thanks

Moderator: KVR Moderators (Main)

Return to Hardware (Instruments and Effects)