Modelonia 2.0.14 . New beautiful audio demo here

Official support for: nusofting.com
DASH Guy
7650 posts since 20 Sep, 2001

Post Sat Aug 20, 2016 2:34 pm

Ready: Modelonia 2.0.14 AU/VST Mac/Windows 32-bit/64-bit,
Advanced Physical Modelling synthesizer.

New in 2.0.14:

- Fixed pop noise issue that could happen on first note played
after the synth being idle.
(fixed again, since not completely fixed in 2.0.12)

- Fixed a small label in "Large Skin" bitmaps

- Fixed bug preventing, in rare circumstances,
to load presets and skins files.

- Alternative Windows VST builds with 3 mono outputs added.
For users of DAWs that don't recognized the single stereo pin
of the standard Modelonia (E.G. Acid Pro and maybe others).

Also the audio examples page has been updated with users contributions
and more will come soon.

Download Free Trial
http://www.nusofting.liqihsynth.com/download.html
Audio Examples
http://nusofting.liqihsynth.com/Modelon ... mples.html

2.0.14 update is free for all Modelonia 2.0 registered users,
they should automatically receive the new download in a few days.
http://nusofting.com
NUSofting : Peti Modelonia Sinnah

User avatar
KVRian
776 posts since 25 Sep, 2014 from Specific Northwest

Post Tue Dec 20, 2016 1:58 pm

Hi All--

Been auditioning the Modelonia demo and it likes to blow up. Crash reports are attached. It happens randomly after auditioning several patches--the only way I can replicate it is to reopen and audition more patches. The issue does not appear to be related to a specific patch.

Let me know if you need anything else.
Thanks!
You do not have the required permissions to view the files attached to this post.

DASH Guy

Topic Starter

7650 posts since 20 Sep, 2001

Post Thu Dec 22, 2016 3:18 am

syntonica wrote:Hi All--

Been auditioning the Modelonia demo and it likes to blow up. Crash reports are attached. It happens randomly after auditioning several patches--the only way I can replicate it is to reopen and audition more patches. The issue does not appear to be related to a specific patch.

Let me know if you need anything else.
Thanks!
I see by your log that it crashes on MuLab on Mac,
and it seems very specific of MuLab on Mac,
because we tested the Modelonia Mac VST in Cubase and Aleton Live
and worked flawlessly, also in MuLab on Windows Modelonia works.

So we will install MuLab on our Mac and try to find the cause of the crash.

Thanks for the report! We will write here as soon as we have an update.

BTW we a running an offer "25% off", until January 16th,
so maybe you can get Modelonia discounted if we can fix the MuLab on Mac
compatibility before the end of the offer.
http://nusofting.com
NUSofting : Peti Modelonia Sinnah

User avatar
KVRAF
3505 posts since 25 Jan, 2014 from The End of The World as We Knowit

Post Thu Dec 22, 2016 3:55 am

I use Modelonia in MuLab on Mac 10.8.5. and never a crash. Try updating to the current version of MuLab 7.2.19, deleting Modelonia from the VST list and re-scanning.
viewtopic.php?f=79&t=473311&start=135

KVRist
481 posts since 13 May, 2003 from Sydney, Australia

Post Thu Dec 22, 2016 5:13 am

syntonica wrote:Hi All--

Been auditioning the Modelonia demo and it likes to blow up. Crash reports are attached. It happens randomly after auditioning several patches--the only way I can replicate it is to reopen and audition more patches. The issue does not appear to be related to a specific patch.

Let me know if you need anything else.
Thanks!
That crash looks familiar, i.e. it looks like one I fixed a while ago. Can you confirm you are running the v2.0.14 demo?

DASH Guy

Topic Starter

7650 posts since 20 Sep, 2001

Post Thu Dec 22, 2016 5:43 am

Michael L wrote:I use Modelonia in MuLab on Mac 10.8.5. and never a crash. Try updating to the current version of MuLab 7.2.19, deleting Modelonia from the VST list and re-scanning.
viewtopic.php?f=79&t=473311&start=135
That's good info, his log says
MuLab 7-2-8.app. Thanks!

So syntonica maybe it's either necessary to update MuLab or to check that Modelonia is the 2.0.14, as blurk said above.
http://nusofting.com
NUSofting : Peti Modelonia Sinnah

User avatar
KVRian
776 posts since 25 Sep, 2014 from Specific Northwest

Post Thu Dec 22, 2016 9:04 am

I'm auditioning literally 100-200 patches before it crashes, so it's a pretty extreme case. :D Otherwise, I haven't had any problems.

User avatar
KVRian
776 posts since 25 Sep, 2014 from Specific Northwest

Post Thu Dec 22, 2016 4:09 pm

Weirdness afoot. I tried Reaper to see if I could reproduce the problem. Reaper ate an extra 60+MB during the process, but that may just be its sandboxing.

Tried Mulab 32-bit, no problems. Went back to 64-bit, couldn't crash it. :roll: Nor was there any extra memory pulled during the process. I haven't even rebooted!

I'm demoing v2.0.14 and any updates past what I have to Mulab is just Jo futzing with his new granular engine. :lol:

Anyways, I will probably be picking this up in the next few days. The crash I was seeing is very transient and only under extreme duress. I just thought there may have been a subtle memory leak, is all.

Thanks!

KVRist
481 posts since 13 May, 2003 from Sydney, Australia

Post Fri Dec 23, 2016 4:01 am

syntonica wrote:[...]I'm demoing v2.0.14[...]

Anyways, I will probably be picking this up in the next few days. The crash I was seeing is very transient and only under extreme duress. I just thought there may have been a subtle memory leak, is all.
Great, thanks for the update. I'll try to poke around again and see if there are any memory leaks, and whether there is still the potential for anything strange happening around the code where the crash was reported. I'm pretty convinced we fixed the original problem there. But I've certainly worked in software long enough to know that you can never say there are no more problems.

User avatar
KVRian
776 posts since 25 Sep, 2014 from Specific Northwest

Post Sat Dec 24, 2016 1:00 am

No worries. I don't know how many times I've fixed a bug only to have to go back and fix if some more! :lol:

DASH Guy

Topic Starter

7650 posts since 20 Sep, 2001

Post Fri Mar 17, 2017 7:08 am

I'm very happy for this new audio demo by the Modelonia user Taron,
http://dashsignature.com/mp3/synthesize ... _Lonia.mp3
[stream or right-click the link to download]
Little more than one minute, all sounds from Modelonia 2.0.14, and great great lead sounds! Thanks Taron.
http://nusofting.com
NUSofting : Peti Modelonia Sinnah

KVRist
153 posts since 31 Dec, 2005

Post Fri Apr 05, 2019 9:35 am

Hi there.
I have just installed the Modelonia and it is not remembering the preset on reloading a song (Always reloading with AMP Disto Lead Legato) my host is Synapse Audio Orion (The latest version 8.612) and i am running Windows 7 on a Dell Precision T5400 with dual Quad Core (2 x Xeon 5450 @ 3GHz) and 32Gb of memory, can you please help ? (The problem happens with both 32 and 64 bit versions of Modelonia)
Strictly drum and bass

DASH Guy

Topic Starter

7650 posts since 20 Sep, 2001

Post Fri Apr 05, 2019 10:18 am

Hi Megawatt, honestly I never tested Modelonia with Orion, I will download the demo (if there is one ) and check.
The same issue happens in Reaper if you don't set in preferences to do not save the whole VST bank with project.

More later.
http://nusofting.com
NUSofting : Peti Modelonia Sinnah

DASH Guy

Topic Starter

7650 posts since 20 Sep, 2001

Post Fri Apr 05, 2019 10:28 am

Ouch! I see "No Longer Available" for Orion download, I will try to find an old demo, but I can't guarantee to support DAW/hosts that are no longer available.
http://nusofting.com
NUSofting : Peti Modelonia Sinnah

Return to “NUSofting”