Logic can not find the plugins

Official support for: amplesound.net
Ample Sound
KVRian
1055 posts since 28 Jun, 2012

Post Mon Feb 05, 2018 1:13 am


Ample Sound
KVRian
1055 posts since 28 Jun, 2012

Re: Logic can not find the plugins

Post Thu Feb 22, 2018 2:10 am

If your plugin is not being detected by Logic Pro X please try either or all of the following procedures.

1. Run the AU Manager from within Logic Pro X.

2. Go to Macintosh HD/Users/Library/Cashes and move the com.apple.audiounits.cashe file to the trash and empty the trash bin. When you next restart Logic Pro it will do a fresh scan of any installed Audio Units and your plugin should now appear in the Audio Units list in Logic Pro.

3. Go to Macintosh HD/Library/Audio/Plug-ins/Components. If you can see your plugin in the list of Audio Units, select the file and move it to the Desktop. Restart the Mac and start Logic Pro, then shut down Logic Pro and move the Audio Units which were moved to the desktop back into the HD/Library/Audio/Plug-ins/Components folder. Restart Logic Pro and your plugin should now appear in the Audio Units list.

Eli [Ample Sound]
KVRer
15 posts since 22 Jun, 2017

Re: Logic can not find the plugins

Post Thu Feb 22, 2018 8:06 pm

Dear Users,

Recently we have received some reports about Logic Pro X not detecting AU plugins after updating Mac High Sierra. The problem is caused by several system changes when updating to Mac High Sierra. This caused a general problem for AU plugins, and has influenced not only Ample Sound products. If you happen to come across similar problems, we have provided some solutions in the posts above. We are also waiting for some official fix from MacOS updates.

References:
https://www.logicprohelp.com/small-warn ... gh-sierra/
https://ask.audio/articles/audio-plugin ... re-s-a-fix (GarageBand)

MisterDork
KVRer
1 posts since 8 Feb, 2019

Re: Logic can not find the plugins

Post Thu Feb 07, 2019 6:30 pm

Running Mojave here, and same issue. I even specified that I was using 10.14 when ordering the product and it still won't show up in logic. I have tried these troubleshooting steps with no luck. When Logic re-scans it does not pick up the Plug-in. These steps shown are also for 10.13, and are now outdated if you have 10.14 installed. My standalone version works, and so does the VST. These should not be advertised that they are AU compatible for this version of MacOSX. Very frustrated.... very little support is to be found. I'm blown away by the standalone version, however I need to use this in my DAW, so at the moment i'm feeling extremely regretful of my purchase since it's not working as advertised.

tyounsi
KVRer
2 posts since 5 Apr, 2019

Re: Logic can not find the plugins

Post Thu Apr 04, 2019 9:19 pm

Running Mojave here as well and I can't see the company name entry for Ample Sound
works fine with Native Instruments and the "AU" component are listed properly ???

user@Thomass-MacBook-Pro:/Library/Audio/Plug-Ins/Components$ ls
AGG2.component/ Guitar Rig 5.component/
AGP2.component/ Kontakt.component/
You do not have the required permissions to view the files attached to this post.

tyounsi
KVRer
2 posts since 5 Apr, 2019

Re: Logic can not find the plugins

Post Thu Apr 04, 2019 9:52 pm

Actually after a few reboot it works nows.
Not sure what did it :)
The only thing I did is removing the Konkakt 5 component out and only kept version 6
I also added the Les Paul plugin that I bought after I installed the PRS one and this time I registered it before launching Logic. Not sure if it helped or not

user@Thomass-MacBook-Pro:/Library/Audio/Plug-Ins/Components$ ls -all
total 0
drwxr-xr-x 6 root wheel 192B Apr 4 22:01 ./
drwxr-xr-x 9 root wheel 288B Apr 3 12:17 ../
drwxrwxr-x 3 macports wheel 96B May 28 2018 AGG2.component/
drwxrwxr-x 3 macports wheel 96B May 28 2018 AGP2.component/
drwxrwxr-x 3 root wheel 96B May 31 2016 Guitar Rig 5.component/
drwxrwxr-x 3 root wheel 96B Jan 18 09:27 Kontakt.component/

Very Happy now! Sound great
You do not have the required permissions to view the files attached to this post.

Return to “Ample Sound”