High Sierra (and above) Compatibility?

Official support for: photosounder.com
RELATED
PRODUCTS

Post

Hello! I was trying to use Photosounder of High Sierra, but it doesn't work...neither does the beta version from Sept. 2018. Is there any chance it will get updated to work? Thank you very much!

Best,
John

Post

Yes in the next release, but this isn't a High Sierra problem, it's a CPU instruction set problem, it happens if your machine is from 2012 or earlier.
Developer of Photosounder (a spectral editor/synth), SplineEQ and Spiral

Post

yes, macbook air mid-2012...:(

Post

In the meantime keep using version 1.9.4, not like there's any significant different in what it does.
Developer of Photosounder (a spectral editor/synth), SplineEQ and Spiral

Post

will do...thanks for the quick reply and info! best wishes!

Return to “Photosounder”