Can't hear VSTs or MIDI notes/sequences in Tracktion 7 (I figured it out!)

Discussion about: tracktion.com
KVRer
5 posts since 21 Feb, 2018

Post Wed Jun 12, 2019 7:45 am

UPDATE: I figured it out! I'll leave this post up just in case anyone else is having this issue. My audio device, the first option in the settings tab, was set to default windows audio, but when switched to windows audio exclusive mode or to direct sound, everything worked.

Hello!

Just a bit of context, I love Tracktion and have been using it since T6 last year on and off as a Dark Ambient producer, and generally having no issues with it.

But I just now launched T7 for the first time since March. I had to reactivate my license, no problem there, and had to redo some settings (MIDI device, VST paths, etc), and got everything set up exactly as I have had it since I first used T6.

The first thing I did was drop a VSTi and tried to play some notes and... nothing. My earbuds work, my laptop's speakers work, the default Microsoft MIDI device I use is working, the Track Destination for the track that the VST is on is mapped to my default audio device (though I can't hear anything no matter what it's set to); basically, everything is in perfect working order, but still I can't hear any of my VSTs, and I've tried almost all of them.

Specs:
OS is Windows 10 x64
Software is Tracktion 7 x32
MIDI device is Microsoft GS Wavetable Synth with output set to Default MIDI device (not sure if I can change this.)

I can't seem to figure out what's wrong, so hopefully you guys can help.

Thanks!

Return to “Tracktion”