Obscurium Walkthrough - problem starting out with chords

Official support for: sugar-bytes.de
manymanyhaha
KVRer
Topic Starter
7 posts since 26 Aug, 2017

Post Sun Apr 10, 2022 4:54 pm

Trying to learn this instrument and was going through the Walkthrough https://www.youtube.com/watch?v=hWJAfd80J68

At about 4:30, he starts demonstrating how he is pressing a key and a chord is being generated. I open the same preset and follow along exactly and I'm not getting any chords when I press a note. I can play chords but Obscurium is not generating a chord. In fact, the note that is playing is an octave up plus a fifth. When I move the pitch down to 0 as the Walkthrough suggests, the note that is played is the minor 6th. If I move pitch up from there up one half step, the note that is played is the minor 7th. Another half a step, it is at an octave.

And I just tried it on a different computer and it is working like it should there.

So then I uninstalled Obscurium on the problem computer, reinstall, same problem.

I tried it in a different host on the same computer, same problem.

Anyone have any suggestions?

Sugar Bytes
KVRian
1222 posts since 27 Apr, 2007

Post Mon Apr 25, 2022 12:54 am

Hi manymanyhaha, unfortunately, it turned out that the "MIDI Env" was not correct. It was based on the number of MIDI notes and not according to the polysetting. Which means, in the version from our tutorial video it was completely wrong, there it was always in MIDI only mode instead and there was a bug in the octave of the arp. In our newer verrsion(s) the keyboard view now shows the notes of the MIDI Env and thus the actual current chord. That's the reason why we are still missing an octave in the last note, compared to the video.

Best,
Nadine

Return to “Sugar Bytes”