Bug report: duplicate same loop across pads then chop them up, start point will get back to same eventually

Official support for: apisoniclabs.com
playpm
KVRer
Topic Starter
22 posts since 7 Mar, 2022

Post Mon May 09, 2022 11:06 pm

When I duplicate the same loop file across pads then chop them up (setting different start point for each pad), then record a few phrase with it, the start point for each pad will get back to same eventually.

I turned on midi to trigger pad window selection.

And I'm on Mac Big Sure, Speedrum Lite.

User avatar
apisonic
KVRist
132 posts since 19 Aug, 2020 from Croatia

Post Mon May 09, 2022 11:57 pm

Ok, could you explain it a bit more? When you trigger the pad via midi, start point resets to zero for all pads? What is happening with the end point?

User avatar
frankpain
KVRist
64 posts since 14 Aug, 2006

Post Tue May 10, 2022 6:46 am

I also saw this behavior in Speedrum Lite

playpm
KVRer
Topic Starter
22 posts since 7 Mar, 2022

Post Wed May 18, 2022 8:27 pm

apisonic wrote: Mon May 09, 2022 11:57 pm Ok, could you explain it a bit more? When you trigger the pad via midi, start point resets to zero for all pads? What is happening with the end point?
No the start points don't reset to zero, it seems to go back to the one on smallest pad number.

Say I import a sample which is 10s long, duplicate it onto pad1, pad2, pad3, then set different start point to say 1s, 5s, 7s, then record my phrase in daw with pad1,2,3, then after some playback, all the start point will go back to the same, not 1s, 5s, 7s.

The program seems don't have individual parameters for each pad if they shared a same sample.

playpm
KVRer
Topic Starter
22 posts since 7 Mar, 2022

Post Wed May 18, 2022 8:29 pm

Never paid any attention on the end point, don't really use it, it's the start point problem. But you can also check if the end point works normally.

User avatar
apisonic
KVRist
132 posts since 19 Aug, 2020 from Croatia

Post Thu May 19, 2022 7:56 am

Thanks for the more detailed information.

playpm
KVRer
Topic Starter
22 posts since 7 Mar, 2022

Post Thu May 19, 2022 7:09 pm

I was going to make a tutorial video introducing a quick sample manipulator, initially I chose the Speedrum, but later I found this bug which makes it not useable, so I have to switched to another one Sitala, but I still prefer Speedrum, hope this bug can be fixed as soon as possible. My yt channel is playpm, you can check it out if interested.

User avatar
apisonic
KVRist
132 posts since 19 Aug, 2020 from Croatia

Post Sat May 21, 2022 7:55 am

Yeah, the Lite version will probably be updated to v1.0 soon, with some additions and bug fixes.

Return to “Apisonic Labs”