Unsupported Plugins that work on Receptor!

Discussion and Support for Receptor and MuseBox, the Hardware Plug-in players by Muse Research.
Chankro
KVRist
42 posts since 5 Jun, 2006

Post Sun Apr 22, 2007 6:07 am

Antares Filter is working :tu:

PhilMuller
KVRist
309 posts since 11 Sep, 2005 from Virginia

Post Sun Apr 22, 2007 7:00 am

Chankro wrote:Antares Filter is working :tu:
Is it any good and really worth using? I have so many plugins that I have to start weeding out the mundane ones.

Chankro
KVRist
42 posts since 5 Jun, 2006

Post Sun Apr 22, 2007 7:42 am

PhilMuller wrote:Is it any good and really worth using? I have so many plugins that I have to start weeding out the mundane ones.
I find it very practical because of the graphic interface with 4 diferent colours for the 4 filters. You can assign LFO's and delays to the filters.

Here's the description: http://www.antarestech.com/products/filter.shtml

Cheers!

User avatar
Krakatau
KVRAF
5468 posts since 25 May, 2002 from Bobo-dioulasso\BF__Geneva/CH

Post Sat May 05, 2007 8:23 pm

i've successfully installd xoxos surface...

http://www.kvraudio.com/get/1779.html

...that seems, at the present time, to work fine

User avatar
Krakatau
KVRAF
5468 posts since 25 May, 2002 from Bobo-dioulasso\BF__Geneva/CH

Post Sun May 06, 2007 4:59 am

i've also succesfully installed the two brand new beta from xoxos ( see : http://www.kvraudio.com/forum/viewtopic.php?t=177503 )

...as well as both demos of Oli Larkin's Dronebox and Polycomb

http://www.kvraudio.com/get/1059.html
http://www.kvraudio.com/get/1908.html


But ...Ariesverb, though it seemed to load fine, failed ( i assume i'm not the first one to give it a try on receptor )...this as well as the demo version of Big Tick Angelina

User avatar
Krakatau
KVRAF
5468 posts since 25 May, 2002 from Bobo-dioulasso\BF__Geneva/CH

Post Tue May 15, 2007 12:12 am

Again, for your guidance, i've just successfully installed Omniverb,,,

http://www.kvraudio.com/get/2802.html

...that seems to work absolutely fine, so far.

andersbau
KVRer
6 posts since 31 Jul, 2006 from Denmark

Post Tue May 22, 2007 5:36 am

I have just succesfully installed my www.plugsound.com vol. 1 + 5. It worked without problems, via their normal challenge/response authorization system.

Best Regards
Anders Bau
http://www.softsound.andersbau.dk
Best Regards

Anders Bau -/- Soft||Sound
http://www.softsound.dk

ajswanson
KVRist
90 posts since 6 Aug, 2004 from United States

Post Tue May 22, 2007 7:03 am

I dont know in 23 pages if this has been mentioned but I have been able to install as Unsupported both SessionDrummer 2, and PerfectSpace convolution reverb from Cakewalk Sonar 6. The Vintage Channel 64 installs but detects that the host is not appoved. BitBridge seemed to work but I didnt have a use for it and deleted it.

User avatar
Krakatau
KVRAF
5468 posts since 25 May, 2002 from Bobo-dioulasso\BF__Geneva/CH

Post Fri May 25, 2007 12:40 pm

i've tested two Voxengo free plugs

Boogex works fine, but OvertoneEQ, tough it seemed to install sucessfully, refuse to be loaded

johnny_s
KVRer
1 posts since 9 Jun, 2007

Post Sat Jun 09, 2007 12:00 am

Don't know if this is old news, but...

Amplitube 2
Amplitube 2 Jimi Hendrix Edition
AmpegSVX
Drumagog

...all work on Receptor via unsupported (and some messing about). You need to have the registry editor enabled (search for Ogg's posts if you don't know how) for the first three, and you may have to buy new copies if you don't have any Auth's left on the IKStore.

First copy the main folders and DLL files over, then copy the registry information from 'HKEY_LOCAL_MACHINE\SOFTWARE\IK Multimedia\<plugin>' to your Receptor (all except the Auth and Serial). Make sure that the two data entries ending in ".pak" and ".vpa" are set to the Unsupported Plugins directory - same with the "Presets" folder.

Now when you click 'Install' it should work - just open the plugin and the auth screen will come up!

For Drumagog - you have to copy the files from the CD to your Receptor, then spawn the install from WINE.

User avatar
Krakatau
KVRAF
5468 posts since 25 May, 2002 from Bobo-dioulasso\BF__Geneva/CH

Post Thu Jun 28, 2007 8:14 am

Mutant Koto

http://www.kvraudio.com/get/1071.html

and 2Warpdelay

http://www.kvraudio.com/get/1070.html

from mutagene successfully loaded and working fine in my receptor so far...

User avatar
Krakatau
KVRAF
5468 posts since 25 May, 2002 from Bobo-dioulasso\BF__Geneva/CH

Post Fri Jul 13, 2007 12:01 pm

DKS DreamZ

http://www.kvraudio.com/get/2524.html

DKS Brass

http://www.kvraudio.com/get/2479.html

DKS Strings

http://www.kvraudio.com/get/2859.html


...Have been successfully installed, have been loaded and are working fine in my receptor


so far

User avatar
Krakatau
KVRAF
5468 posts since 25 May, 2002 from Bobo-dioulasso\BF__Geneva/CH

Post Sat Jul 14, 2007 10:33 pm

the free version of X-wheel of fortune 3

http://www.kvraudio.com/get/1195.html

successfully intalled and work fine, i assume the complete version may work as well...


:tu:

the stereo demo version of Rayspace too..

http://www.kvraudio.com/get/1847.html

User avatar
Krakatau
KVRAF
5468 posts since 25 May, 2002 from Bobo-dioulasso\BF__Geneva/CH

Post Fri Jul 20, 2007 11:57 am

Krakatau wrote:the free version of X-wheel of fortune 3

http://www.kvraudio.com/get/1195.html

successfully intalled and work fine, i assume the complete version may work as well...


:tu:

the stereo demo version of Rayspace too..

http://www.kvraudio.com/get/1847.html
full version of Rayspace works fine for me,


- excellent news !!! :love:

jeamsler
KVRist
188 posts since 29 Jan, 2003 from Tennessee

Post Fri Oct 26, 2007 4:42 pm

DiscoDSP Highlife installs and seems to work fine.

AnalogToDigital's Lush Demo also works.
http://homepage.ntlworld.com/sealed/newwebsite/lush.htm

DelayDots SpectrumWorx Demo seems to work as well.

Return to “Muse Research and Development”