Activation and usage issues

Official support for: lennardigital.com
djchainsawCZ
KVRer
4 posts since 16 Mar, 2020

Post Mon Mar 16, 2020 6:14 am

HELLO, I have really big problem.
About an hour ago, I bought Sylenth1, installed it correctly, and I didn't even get any notification to activate the plugin. Mainly it doesn't even make any sounds...

PLEASE HELP!! :pray: :( :( :( :?:

chk071
KVRAF
23145 posts since 11 Apr, 2010 from Germany

Re: Activation and usage issues

Post Mon Mar 16, 2020 6:31 am

What's your OS? What's your DAW? 32- oder 64-bit DAW and plugin? Does the GUI show anything? Did you download the latest version of Sylenth1?

djchainsawCZ
KVRer
4 posts since 16 Mar, 2020

Re: Activation and usage issues

Post Mon Mar 16, 2020 6:37 am

Windows 10, 64-bit and it didnt show anything. That 1 thing that i saw was just sylenth in demo version and it wasn't doing anything... No sound, no activation icon, nothing.

chk071
KVRAF
23145 posts since 11 Apr, 2010 from Germany

Re: Activation and usage issues

Post Mon Mar 16, 2020 6:39 am

Even if it is in demo mode, it should play...

Which DAW are you using? Also, which version of Sylenth1 is it?

djchainsawCZ
KVRer
4 posts since 16 Mar, 2020

Re: Activation and usage issues

Post Mon Mar 16, 2020 6:41 am

I'm using FL studio 20, i bought it today too... Sylenth v3.067

djchainsawCZ
KVRer
4 posts since 16 Mar, 2020

Re: Activation and usage issues

Post Mon Mar 16, 2020 6:59 am

I REALLY DON'T KNOW what to do :(

Lennard
KVRian
1165 posts since 25 Sep, 2006

Re: Activation and usage issues

Post Wed Mar 18, 2020 1:04 am

Probably you still have and old/demo version of Sylenth1 somewhere in your VST folders and yoru DAW is loading that. Please contact us so we can help you fix it.
Image

Return to “LennarDigital”