Hyakken is the HY dev !

VST, AU, etc. plug-in Virtual Effects discussion
User avatar
pekbro
KVRAF
2694 posts since 29 Sep, 2010 from Maui

Post Thu Jul 18, 2019 2:09 pm

Teawhyelleare wrote:
Thu Jul 18, 2019 11:39 am
If you look at the FFT analyzer, it's almost as if SEQ2 is somehow passing through (and distorting) any sound played within the DAW.
I was seeing similar behavior in Bitwig with the plugin under windows 8.1.
Tho, I can't seem to reproduce it today. I have not changed from the initial version either.

I was using it along side 2 hardware instrument tracks (eurorack) at the time. No idea
what caused it or why I can't reproduce it atm. But there were noise spikes high enough
to trigger my +3 db kill switch that definitely came from the Seq's instrument track. :shrug:

User avatar
cptgone
KVRAF
5088 posts since 1 Aug, 2003

Re: Hyakken is the HY dev !

Post Thu Jul 18, 2019 2:23 pm

cptgone wrote:
Wed Jul 17, 2019 2:38 pm
Wow, thanks HY!
evo2slo wrote:
Wed Jul 17, 2019 1:08 pm
A warning to those using Cubase, I am getting a noise burst when loading SeqCollection2 as an instrument track.
So am I.
I cannot reproduce this today. Lucky me 8)
Maybe my PC needed a reboot after installing, I don't know. Licensed copy, Cubase 10, Win 10.

User avatar
Teawhyelleare
KVRist
72 posts since 15 Dec, 2016

Re: Hyakken is the HY dev !

Post Thu Jul 18, 2019 3:29 pm

pekbro wrote:
Thu Jul 18, 2019 2:09 pm
Teawhyelleare wrote:
Thu Jul 18, 2019 11:39 am
If you look at the FFT analyzer, it's almost as if SEQ2 is somehow passing through (and distorting) any sound played within the DAW.
I was seeing similar behavior in Bitwig with the plugin under windows 8.1.
Tho, I can't seem to reproduce it today. I have not changed from the initial version either.

I was using it along side 2 hardware instrument tracks (eurorack) at the time. No idea
what caused it or why I can't reproduce it atm. But there were noise spikes high enough
to trigger my +3 db kill switch that definitely came from the Seq's instrument track. :shrug:
Thanks for the responses guys :D Very strange. I'm happy to hear that everything is stabilizing for y'all. I tried uninstalling/bleaching/reinstalling/rebooting with both installers again, and the same behavior is relentlessly present. Only in bitwig 3, and only with these plugins. I'm out of ideas and am pretty burnt out on messing with it for now, so hopefully Tadashi has some magic up his sleeve. Either way, happy to have sent some support to HY, and I'll just avoid using it in bitwig until further notice.

Raddler1
KVRist
136 posts since 17 Mar, 2012 from Montreal

Re: Hyakken is the HY dev !

Post Thu Jul 18, 2019 4:05 pm

What an absolutely beautiful update. And free for V1 users is as loyal as it gets. Great work Tadashi! Some of the bigger named companies could learn a thing or two from you about customer care and appreciation.

hyakken
KVRist
245 posts since 21 Dec, 2015 from Japan

Re: Hyakken is the HY dev !

Post Thu Jul 18, 2019 7:35 pm

cptgone wrote:
Thu Jul 18, 2019 2:23 pm
cptgone wrote:
Wed Jul 17, 2019 2:38 pm
Wow, thanks HY!
evo2slo wrote:
Wed Jul 17, 2019 1:08 pm
A warning to those using Cubase, I am getting a noise burst when loading SeqCollection2 as an instrument track.
So am I.
I cannot reproduce this today. Lucky me 8)
Maybe my PC needed a reboot after installing, I don't know. Licensed copy, Cubase 10, Win 10.
I think Cubase noise is ok with v1.0.24.
I could reproduce this on my machine.
But I can't reproduce Bitwig noise on my machine.
I just sent a message to Bitwig team.
So I hope I will get some information about it.

Tadashi

User avatar
Teawhyelleare
KVRist
72 posts since 15 Dec, 2016

Re: Hyakken is the HY dev !

Post Thu Jul 18, 2019 7:43 pm

Thank you very much for the quick and dedicated responses Tadashi :) Very strange that this is isolated to my machine currently.. Please let me know if there is anything else I can do on my end. Congrats on eliminating the Cubase bug!

hyakken
KVRist
245 posts since 21 Dec, 2015 from Japan

Re: Hyakken is the HY dev !

Post Thu Jul 18, 2019 7:50 pm

Teawhyelleare wrote:
Thu Jul 18, 2019 7:43 pm
Thank you very much for the quick and dedicated responses Tadashi :) Very strange that this is isolated to my machine currently.. Please let me know if there is anything else I can do on my end. Congrats on eliminating the Cubase bug!
version1 of SeqCollection make noise on Bitwig?

Tadashi

User avatar
Teawhyelleare
KVRist
72 posts since 15 Dec, 2016

Re: Hyakken is the HY dev !

Post Thu Jul 18, 2019 8:17 pm

hyakken wrote:
Thu Jul 18, 2019 7:50 pm
Teawhyelleare wrote:
Thu Jul 18, 2019 7:43 pm
Thank you very much for the quick and dedicated responses Tadashi :) Very strange that this is isolated to my machine currently.. Please let me know if there is anything else I can do on my end. Congrats on eliminating the Cubase bug!
version1 of SeqCollection make noise on Bitwig?

Tadashi
Nope. I installed the rest of the full demo versions of everything I don't own too, and nothing but SeqCollection2 indicates any kind of phantom signals being produced or any other issues at all. That's why it's so strange. I included this and some Seq 1 in my videos too, FWIW.

hyakken
KVRist
245 posts since 21 Dec, 2015 from Japan

Re: Hyakken is the HY dev !

Post Thu Jul 18, 2019 11:25 pm

Teawhyelleare wrote:
Thu Jul 18, 2019 8:17 pm
hyakken wrote:
Thu Jul 18, 2019 7:50 pm
Teawhyelleare wrote:
Thu Jul 18, 2019 7:43 pm
Thank you very much for the quick and dedicated responses Tadashi :) Very strange that this is isolated to my machine currently.. Please let me know if there is anything else I can do on my end. Congrats on eliminating the Cubase bug!
version1 of SeqCollection make noise on Bitwig?

Tadashi
Nope. I installed the rest of the full demo versions of everything I don't own too, and nothing but SeqCollection2 indicates any kind of phantom signals being produced or any other issues at all. That's why it's so strange. I included this and some Seq 1 in my videos too, FWIW.
Can you try this version?
v1.0.26
Win:
https://drive.google.com/open?id=1IgdIL ... Khg3M_RcWW

Mac:
https://drive.google.com/open?id=1-uUAl ... J-oqiFXGqy

Tadashi

User avatar
Teawhyelleare
KVRist
72 posts since 15 Dec, 2016

Re: Hyakken is the HY dev !

Post Fri Jul 19, 2019 12:24 am

hyakken wrote:
Thu Jul 18, 2019 11:25 pm
Teawhyelleare wrote:
Thu Jul 18, 2019 8:17 pm
hyakken wrote:
Thu Jul 18, 2019 7:50 pm
Teawhyelleare wrote:
Thu Jul 18, 2019 7:43 pm
Thank you very much for the quick and dedicated responses Tadashi :) Very strange that this is isolated to my machine currently.. Please let me know if there is anything else I can do on my end. Congrats on eliminating the Cubase bug!
version1 of SeqCollection make noise on Bitwig?

Tadashi
Nope. I installed the rest of the full demo versions of everything I don't own too, and nothing but SeqCollection2 indicates any kind of phantom signals being produced or any other issues at all. That's why it's so strange. I included this and some Seq 1 in my videos too, FWIW.
Can you try this version?
v1.0.26
Win:
https://drive.google.com/open?id=1IgdIL ... Khg3M_RcWW

Mac:
https://drive.google.com/open?id=1-uUAl ... J-oqiFXGqy

Tadashi
Thanks Tadashi! I really appreciate all of your attention and efforts. That (mostly) fixes it!

There is still a little sound lump from 0-12hz according to my analyzers (did you add a HPF somewhere?) but it's now inaudible, and the plugin is totally usable. I would love to see no sound, but this is a major improvement, and if this is as good as it gets, I'll just make sure to commit and render the midi before I do any serious mixing.

Image

hyakken
KVRist
245 posts since 21 Dec, 2015 from Japan

Re: Hyakken is the HY dev !

Post Fri Jul 19, 2019 12:40 am

Teawhyelleare wrote:
Fri Jul 19, 2019 12:24 am
hyakken wrote:
Thu Jul 18, 2019 11:25 pm
Teawhyelleare wrote:
Thu Jul 18, 2019 8:17 pm
hyakken wrote:
Thu Jul 18, 2019 7:50 pm
Teawhyelleare wrote:
Thu Jul 18, 2019 7:43 pm
Thank you very much for the quick and dedicated responses Tadashi :) Very strange that this is isolated to my machine currently.. Please let me know if there is anything else I can do on my end. Congrats on eliminating the Cubase bug!
version1 of SeqCollection make noise on Bitwig?

Tadashi
Nope. I installed the rest of the full demo versions of everything I don't own too, and nothing but SeqCollection2 indicates any kind of phantom signals being produced or any other issues at all. That's why it's so strange. I included this and some Seq 1 in my videos too, FWIW.
Can you try this version?
v1.0.26
Win:
https://drive.google.com/open?id=1IgdIL ... Khg3M_RcWW

Mac:
https://drive.google.com/open?id=1-uUAl ... J-oqiFXGqy

Tadashi
Thanks Tadashi! I really appreciate all of your attention and efforts. That (mostly) fixes it!

There is still a little sound lump from 0-12hz according to my analyzers (did you add a HPF somewhere?) but it's now inaudible, and the plugin is totally usable. I would love to see no sound, but this is a major improvement, and if this is as good as it gets, I'll just make sure to commit and render the midi before I do any serious mixing.

Image
Thank you for testing.

I added that little noise.
I actually haven't figured this issue out yet.
But I thought that if SeqCollection2 generates some audio signal itself,
maybe that buzzy noise will be gone.
So that noise is easily removed.

If this version looks fine,
I will update noiseless one.

Tadashi
Last edited by hyakken on Fri Jul 19, 2019 1:06 am, edited 1 time in total.

User avatar
cptgone
KVRAF
5088 posts since 1 Aug, 2003

Re: Hyakken is the HY dev !

Post Fri Jul 19, 2019 1:06 am

hyakken wrote:
Thu Jul 18, 2019 7:35 pm
I think Cubase noise is ok with v1.0.24.
In my case, v1.0.2 now seems to work fine, although I got the noise spike when I first tried that very same version. I didn't change anything in the meantime, AFAIK, hence my hypothesis my PC needed a reboot.

User avatar
Teawhyelleare
KVRist
72 posts since 15 Dec, 2016

Re: Hyakken is the HY dev !

Post Fri Jul 19, 2019 1:07 am

Happy to do it. Thank you for the updates!

Hmmm, interesting. Yes, aside from that little noise, everything seems to be functioning perfectly/as expected. Really the noise has been the only issue from the start. If I suppress the sound on the seq2 channel, the rest of the plugin works great (with all of this time spent trying to isolate the noise issue, I admit that I haven't gone through every nook of the rest of the software, but I don't foresee any issues I haven't found yet).

I really haven't had any more new ideas around what could be causing the issue either. I've never experienced anything like it, and I'm fascinated by it. I would love to help to get to the bottom of it because I don't understand it yet and I want to ;) Some really interesting stuff happens if I let the yelling distortion play out, but nothing conclusive. I trapped it with a clipper/limiter and watched it through the analyzers. I can record these experiments if they will be useful in any way.

User avatar
Teawhyelleare
KVRist
72 posts since 15 Dec, 2016

Re: Hyakken is the HY dev !

Post Fri Jul 19, 2019 1:09 am

cptgone wrote:
Fri Jul 19, 2019 1:06 am
hyakken wrote:
Thu Jul 18, 2019 7:35 pm
I think Cubase noise is ok with v1.0.24.
In my case, v1.0.2 now seems to work fine, although I got the noise spike when I first tried that very same version. I didn't change anything in the meantime, AFAIK, hence my hypothesis my PC needed a reboot.
Out of curiosity, have you run an analyzer on the seq2 channel to see if any of the behaviors that I am seeing are present in cubase/your experience as well?

hyakken
KVRist
245 posts since 21 Dec, 2015 from Japan

Re: Hyakken is the HY dev !

Post Fri Jul 19, 2019 1:11 am

cptgone wrote:
Fri Jul 19, 2019 1:06 am
hyakken wrote:
Thu Jul 18, 2019 7:35 pm
I think Cubase noise is ok with v1.0.24.
In my case, v1.0.2 now seems to work fine, although I got the noise spike when I first tried that very same version. I didn't change anything in the meantime, AFAIK, hence my hypothesis my PC needed a reboot.
In my experience, noise issue on Cubase occurs randomly.
So if you use v1.0.2, you will have noise issue again.
V1.0.24 seems to be fine on Cubase.

Tadashi

Return to “Effects”