Massive problem with palm muting in Shreddage III (Serpent)

Official support for: impactsoundworks.com
ScorpionXII
KVRer
3 posts since 11 Apr, 2019

Post Thu Apr 11, 2019 7:34 am

Help! I just upgraded from Shreddage II Srp to the new Serpent version, and it's been completely useless for me due to the palm muting.

Since I produce thrash metal tracks, using a variety of loose and tight palm muting is extremely important, and doing so in Shreddage II was extremely easy and sounded great. I was able to utilize very light palm mutes for a light chug, and that Train of Consequences type tightness, and everything in between.

Now in Shreddage III... no matter what velocity settings I use, no matter what DAW I use, no matter what I enable or disable, the palm mutes remain ULTRA TIGHT to the point of producing pure noise. I went back to Shreddage II and copied the exact settings I used over to Shreddage III, I made sure everything was exact down to the last digit, and I get the exact same problem. Surely I'm missing something.

User avatar
EvilDragon
KVRAF
17988 posts since 7 Jan, 2009 from Croatia

Re: Massive problem with palm muting in Shreddage III (Serpent)

Post Thu Apr 11, 2019 8:14 am

Copying settings over from S2 won't work because S3 engine is completely rewritten from scratch.

In your Serpent install, do you see a "Serpent Style - Metal Rhythm" snapshot? That was added in a recent update to get S3 PMs closer to S2 behavior. If not, an update should be in your account, I think.

zircon
KVRAF
4449 posts since 16 Mar, 2004 from Columbia, MD

Re: Massive problem with palm muting in Shreddage III (Serpent)

Post Thu Apr 11, 2019 12:18 pm

Yes, the "Metal Rhythm" style should allow you to match S2 pretty much exactly 1:1. The same MIDI data won't quite produce the same results because we remapped the palm mutes to be more consistent key-to-key, but the sound will be the same. (We tested it.)
Shreddage 3 Stratus: Next generation Kontakt Player guitar, now available!

Impact Soundworks - Cinematic sounds, world instruments, electric guitars, synths, percussion, plugins + more!

ScorpionXII
KVRer
3 posts since 11 Apr, 2019

Re: Massive problem with palm muting in Shreddage III (Serpent)

Post Fri Apr 12, 2019 2:52 am

Thanks! But... I'm not sure exact what that is. Is it a downloadable update/patch? It's also important to know that everything else Shreddege 3 works perfectly, it's just the palm muting which doesn't work. When I said that I copied the settings from Shreddege 2, I was referring to the velocity rules... I always used 60 - 126 on sustain and 1-84 on muting to get the perfect sound, and Shreddege 3 I tried a billion different velocity settings and always get that same choked string sound.

User avatar
EvilDragon
KVRAF
17988 posts since 7 Jan, 2009 from Croatia

Re: Massive problem with palm muting in Shreddage III (Serpent)

Post Fri Apr 12, 2019 3:28 am

Image


Also if you do velocity splits like that, you should enable Vel Scale for palm mute articulations, so that different PM levels are scaled in the velocity range you have assigned to the articulation.

ScorpionXII
KVRer
3 posts since 11 Apr, 2019

Re: Massive problem with palm muting in Shreddage III (Serpent)

Post Sat Apr 13, 2019 9:05 am

...yep that fixed 90% of the problem. It sounds amazing now, still a bit scratchy but I can fix that with some adjustments. Thanks for the help!

User avatar
EvilDragon
KVRAF
17988 posts since 7 Jan, 2009 from Croatia

Re: Massive problem with palm muting in Shreddage III (Serpent)

Post Sat Apr 13, 2019 10:49 am

"Scratchy" sounds like pitched/unpitched noises being played on release, so tweak the timing windows on Advanced page for them.

User avatar
monomox
KVRist
187 posts since 27 Nov, 2017 from CO, USA

Re: Massive problem with palm muting in Shreddage III (Serpent)

Post Thu Apr 25, 2019 7:19 am

Hi guys, this is helpful, thanks. I use Serpent too and palm muting tightness is making me cry.

Can you please explain in more detail how can I customize palm muting? Changing the style makes some changes and I can't figure out what they are or how to fine tune them. In S2, you had Palm Mute Tweaks in the Advanced tab, is there something similar in S3? I just want more control. Thanks!

User avatar
monomox
KVRist
187 posts since 27 Nov, 2017 from CO, USA

Re: Massive problem with palm muting in Shreddage III (Serpent)

Post Thu Apr 25, 2019 7:43 am

OK, I just discovered another thread where people are discussing palm mutes:
viewtopic.php?f=176&t=522111

seanlang
KVRer
2 posts since 19 May, 2019

Re: Massive problem with palm muting in Shreddage III (Serpent)

Post Sun May 19, 2019 8:11 am

I'm experiencing this same issue with Rogue, and selecting the Metal Rhythm style does nothing to make palm mutes work. Can somebody who has solved this issue post the solution? I've had Shreddage III for weeks but haven't been able to use it much due to the prevalence of palm mutes in my tracks.

Thanks in advance!

User avatar
EvilDragon
KVRAF
17988 posts since 7 Jan, 2009 from Croatia

Re: Massive problem with palm muting in Shreddage III (Serpent)

Post Sun May 19, 2019 1:39 pm

Rhythm Metal preset should definitely have palm mutes work. How are you NOT getting them to work? Audio and MIDI example welcome.

seanlang
KVRer
2 posts since 19 May, 2019

Re: Massive problem with palm muting in Shreddage III (Serpent)

Post Mon May 20, 2019 7:34 am

AUTO-ADMIN: Non-MP3, WAV, OGG, SoundCloud, YouTube, Vimeo, Twitter and Facebook links in this post have been protected automatically. Once the member reaches 5 posts the links will function as normal.
EvilDragon wrote:
Sun May 19, 2019 1:39 pm
Rhythm Metal preset should definitely have palm mutes work. How are you NOT getting them to work? Audio and MIDI example welcome.
Well..thats what I'd like to know!
mp3: https://drive.google.com/open?id=1_OM2u ... YfYPqiJAnl (https://drive.google.com/open?id=1_OM2u2jGvlwJgorby6-O8BYfYPqiJAnl)
midi: https://drive.google.com/open?id=12T6K- ... pFbPAfjxRS (https://drive.google.com/open?id=12T6K-KQMF3cEyKxILVwks6pFbPAfjxRS)

Return to “Impact Soundworks”