Can't bounce audio with Graindad plugin

Official support for: sugar-bytes.de
RELATED
PRODUCTS

Post

Did anyone else noticed that it's imposible to bounce the audio track with Graindad effect?

I checked this issue in Studio One (Bounce) and Reaper (Apply fx to selected items as a new take). To get your sample with Graindad effect you have to render a DAW session (or a single stem) and you can't just simply bounce it.

I was very keen on this plugin and I tried the demo to check it out. It was awesome and I was planning to even buy one. Without any quick option to bounce the track with this effect on it's very unhandy.

Is it possible that it just only applies to the demo version?

Post

Hi MACUkill, yes, normally the best way is to use the export/render function of your DAW and as far as I know, in Studio One 'Bounce in place' won't work, because this Bounce Selection in Studio One is unaffected by Insert settings, but 'Bounce to new track' should work well from our side.
Note that export/bouncing only works in the full version of our plug-ins.

Best,
Nadine

Post

Ohhhhhhh ok, I was concerned that it's a bug or shortcomings in functionality.
Good to know that it's just demo limitation because I am definitely buying the plugin :D
Thanks for help!

Return to “Sugar Bytes”