Venomode

Venomode have updated all their plugins, adding support for Linux.

Linux support is experimental - the plugins have been tested on, and support is for 64-bit Ubuntu 18.04+ only. They should work on Ubuntu 18.04+ derivatives without issue, but compatibility is not guaranteed. Support for other distros will be announced as development and testing continues.

Read more about Linux support here.

What's new:

  • Added Linux 64-bit VST2 support.
  • Fixed a bug where Maximal 2 and Pivot would show as mono in REAPER.
  • Added warnings if trying to load a preset/session that uses a newer version than installed.
  • Fixed various layout bugs.
  • Added automatic checking for updates.

The update is free for existing users, and the latest versions can be downloaded from your user area.

Discussion

Discussion

Discussion: Active

Please log in to join the discussion

More News & Deals

Show more...