Login / Register 0 items | $0.00 New @ KVR
Discussion

Discussion

Discussion: Active
layzer
layzer
23 December 2015 at 5:09am

zip file gives error on 32-bit version.

hyakken
hyakken
23 December 2015 at 6:01am

sorry for the link issue.

I fixed it.

Please try again.

layzer
layzer
23 December 2015 at 4:19pm

it works! thank you :)

Psync
Psync
27 December 2015 at 4:14pm

Win10x64, Reaper 5.11 x64 - the 64-bit dll is not spotted by Reaper. Did a rescan of my VST-folder, but that didn't solve it.

hyakken
hyakken
28 December 2015 at 3:19am

Hello, .

I have tested with Reaper v5.1 (32-bit and 64-bit).

Both version can read my vst.

I use windows7 64-bit.

BTW, I found I used old VST SDK.

So I rebuilt HY-Delay.

Please download and try it again.

Thanks.

Psync
Psync
28 December 2015 at 1:19pm

Thanks, I downloaded version 1.01. Oddly enough, Reaper now reads the x86 plugin (bridged, so quite annoying), but not the x64 version. Any ideas?

hyakken
hyakken
29 December 2015 at 2:40am

Hi, .

So far I don't have any idea for that.

If I can find a solution,
I will inform about it.

Psync
Psync
6 January 2016 at 4:53pm

Update: newest Ardour 4.4 on Windows 10 doesn't spot it either, as well as LiveProfessor (System Error code 126: could not find module). Might be a Windows10-thingie then??

Greetings, Psync.

Please log in to join the discussion

 My KVR - Version Control & Lists
Not In Your MY KVR Groups
(or group limitation prevents versioning)
18 people have added HY-Delay to 4 My KVR groups 20 times
+2 in private groups

KVR Rank (Based on page views)

Overall: 5608  5221

30-Day: 6718; 7-Day: 6731; Yesterday: 9044

KVR Audio Plug-in Marketplace
Advertisements