Login / Register 0 items | $0.00 New @ KVR
Discussion

Discussion

Discussion: Active
inkwarp
inkwarp
25 November 2018 at 12:14pm

yes it's fun. but for me it's crashing the s**t out of studio one...

can't complain for a freebie though..

Jopmanajop
Jopmanajop
25 November 2018 at 4:59pm

Actually, same here with Live, but in Reaper everything is ok.

firepile
firepile
28 November 2018 at 10:24pm

Please try version 1.02.

ccDuckett
ccDuckett
30 November 2018 at 5:51pm

Just curious- was this inspired by ToneCarver's Nova3 (which was itself inspired by Otomata)?

I've been enjoying Nova3 for a while now, and it was the first thing I thought of when I saw the pic of Transition.

PierreG
PierreG
26 November 2018 at 11:24pm

Super fun! Works good in Tracktion Waveform 9. One glitch, with a synth - VacuumPro cutting out after a lot of play, resolved by deleting the plug and re-inserting it, leading me back to more fun.

PierreG
PierreG
26 November 2018 at 11:52pm

Update: Inserting 2 or more instances into Waveform brings about crashes fairly quickly. Sure is fun before it bails! Hope this can be stabilized going forward.

firepile
firepile
27 November 2018 at 5:56pm

Are you using version 1.02? Just tested with 5 instances of Transition and 5 synths in Reaper, letting it run for 90 minutes, while recording the output. No crashes.

PierreG
PierreG
27 November 2018 at 7:18pm

Thanks for the heads up regarding v 1.02. I just downloaded and installed it yesterday, which was reporting as v 1.00 in the Waveform plugin browser under the Description Tag column. I Re-downloaded and installed today and Waveform still reports it as v 1.00, yet the plugs About shows it as v 1.02.

It's still crashing when I use more than one instance. : (.

PierreG
PierreG
27 November 2018 at 7:35pm

Thanks for the heads up regarding v 1.02. I just downloaded and installed it yesterday, which was reporting as v 1.00 in the Waveform plugin browser under the Description Tag column. I Re-downloaded and installed today and Waveform still reports it as v 1.00, yet the plugs About shows it as v 1.02.

It's still crashing when I use more than one instance. : (.

Update: Coming back into the edit after a crash, I started over with one instance, made a VacuumPro synth patch change as the edit was playing, then added another track / instance and it stayed functional. Repeated this pattern and have 5 tracks running great for over 10 minutes. Makes me wonder about VacuumPro interaction, in that as I first reported it cut out after a bit and needed to be reloaded.

This is a ridiculously fun plug, thank you!!.

Please log in to join the discussion

Transition

Average user rating of 5.00 from 1 review

CodeFN42
 My KVR - Version Control & Lists
Not In Your MY KVR Groups
(or group limitation prevents versioning)
21 people have added Transition to 7 My KVR groups 24 times
+2 in private groups

KVR Rank (Based on page views)

Overall: 512  502

30-Day: 619; 7-Day: 647; Yesterday: 509

KVR Audio Plug-in Marketplace
Advertisements