How to Stop the Playback AND Delay/Reverb Tails?

Official support for: bitwig.com
RELATED
PRODUCTS

Post

Hello!

I'm moving to Bitwig from FL Studion, fascinated about fast workflow, structured interface (mostly) and soundesign features.
I've watched tons of tutorials and started my 1st track in Bitwig, but some things freak me out comparing to FL Studio.
I know you guys are good here and probably you have an answer.... :help:

Now the question is:
When I hit Stop (any button of Stop) after playing (in the arrangement or clip launcher) - the track/loop stops, but reverb/delay tails continue playing! In my track they do it several minutes!
And when right after it I play the song from another place, they keep sounding! Spoiling everything!
In FLS hitting Stop button for the 1st time also left tails, but hitting the Stop for the 2nd time - it killed all the sound at all.

How can I stop delay/reverb tails after stopping the play? :?:

Thanks...

Post

Bitwig doesn't have the functionality that other DAWs have of pressing stop twice to reset the audio engine. One workaround is to use a Transport Play option of the Globals modulator to set a parameter to turn on when the project is in playback, and off when the project is stopped.

Another option is to deactivate and re-activate the plugin or device, or even the track with a long tail. That also resets the state of the device.

Post

It could be a useful feature request. Just send it to support...

Post

^^^ +1

Post

sweet_trip wrote: Sat Sep 10, 2022 10:43 pm One workaround is to use a Transport Play option of the Globals modulator
Another option is to deactivate and re-activate the plugin or device, or even the track
Oh thank you!
This all has worked in this or that way!

Here's my report for those who faces the same problem:

1) "Toggle Active" on a track, to deactivate/reactivate the track, has done its job. It reloads all the plugins of the track, takes a couple of seconds (for over dozen of plugins), but works 100% - sound is stopped completely. Selecting specific devices to reload this way also possible, but when they are numerous, it's not so handy

2) Globals Modulator ("Play"), being put on delays, helped a lot, tail after stopping has become much shorter. Luckily my delays there had the bypass knob.
Though bitwig's stock reverb and delay hasn’t modulatable bypass parameter, - device shell's On/Off can't be modulated, and Mix knob I still tweak from time to time, so it cant be set in stone under Play modulation, as Play modulation, as I see, can be used with only 2 fixed values (for On and for Off).

I've chosen this way to stop everything, as primary. So now I still hear the tail (of the reverb and remained stock delay), very shortened (15-20 sec), but life seems much easier now ))

• I hope this info will help those who has the same problem.

So, sweet_trip, your advice is very valuable in exploring the bitwig's secrets ))

Thank you, really ))
Last edited by Medvedium on Sun Sep 11, 2022 10:52 pm, edited 1 time in total.

Post

Tj Shredder wrote: Sun Sep 11, 2022 8:10 am It could be a useful feature request. Just send it to support...
Done )

Post

Medvedium wrote: Sun Sep 11, 2022 10:47 pm Though bitwig's stock reverb and delay hasn’t modulatable bypass parameter, - device shell's On/Off can't be modulated, and Mix knob I still tweak from time to time, so it cant be set in stone under Play modulation, as Play modulation, as I see, can be used with only 2 fixed values (for On and for Off).
FYI bypass can be modulated, you just need to have the modulator on a a higher-order device e.g. just encapsulate the Delay device with a chain/fx layer (ctrl-g), then add the modulator to the chain/fx layer and you'll be able to modulate the bypass button for the delay.

Although I'm not sure if this is actually what you want, since bypassing the plugin doesn't kill the feedback buffer. IMO the best way of doing this for delays is to use the globals modulator on feedback, so you'll have at most one repeat before the buffer is empty, or modulate feedback + bypass if that first delay is annoying.

Post

pikey wrote: Mon Sep 12, 2022 5:07 am FYI bypass can be modulated, you just need to have the modulator on a a higher-order device
Okay thank you for another opened door into indepth bitwig! ))

Yes it has worked!

My mind also has been step-by-step re-formatted , understanding the bitwig potential of the workflow

Though I have some doubts now about the latency and artifacts all these manipulations can cause (including previous steps), as some tiny almost-unheard crackles already appear from time to time..

If anyone cares (usually none haha) - I love soundesign and love making e.g. bass out of kick far beyound techno rumble,
and e.g. techno pluck out of vox line.
It usually takes up to 10-20 plugins per original sound...
And if in breakdown I need to smear the achieved techno pluck into smooth atmosphere/pad, I need another 15 plugins,
some of them having high feedback, taking several minutes to stop.
I have automations to stop it while continuous playback, of course... But... (see above)

Post

slightly related, a lot of edm producers modulate the on/off button on a reverb to cut it short/empty it's buffer as an effect. Somethin that can't really be done in Bitwig, since the buffer is not emptied when a device is deactivated.

Post

docbot wrote: Tue Sep 13, 2022 3:09 am slightly related, a lot of edm producers modulate the on/off button on a reverb to cut it short/empty it's buffer as an effect. Somethin that can't really be done in Bitwig, since the buffer is not emptied when a device is deactivated.
I'll add a couple of words to your interesting offtopic
If I've got you right, you mean big reverb, stopped halfway, and therefore being very thick but short.
This trick (big reverb + stopping gate) AFAIK was first introduced in 1970ies by Genesis pop-rock-band, on a snare...
I usually use volume shaper or noise gate to stop reverb tails halfway, instead of automating the on-off/bypass.. As in this case tail isnt actually long, but the wet mix is very high..

Thanx for the comment ))

Return to “Bitwig”